Subject: [RE] Re: [AAA-WG]: Which case AAA server provide Only Accounting Service to MN?

From: [email-masked]
Date: Mon, 22 Oct 2001 10:29:16 +0900

>> I have tried to think the following case : 
>>   
>> If MN shares statically the pre-established Security Association with FA 
>> and HA, 
>> AAA server provides only an Accounting Service to MN. 
>>   
>> Is that possible scenario?

>sure is. The MN doesn't include the MN-AAA auth ext, but the HA is
configured 
to send accounting messages.

you said HA send accounting message.
Does HA need to send Accounting Message?

I think 
     FA can know accounting-output-packets and -input-packets
     but, HA can calculate only accounting-input-packets.

If Both of FA and HA sends Accounting message to AAAH, 
AAAH can't compare input-accounting information from HA with input-
accounting information from FA.
And because of network delay and topology, 
output-accounting information from both sides(FA, HA) may be different.

I think that AAAH can't provide settlement services properly, owing to the
above reasons.

What do you think about only FA send accounting message? Is that enough?

>> Final question : 
>> 	   at MIP network, I want to know which case AAA server provide
Only 
>> Accounting Service ? 

>sorry, don't understand the question enough to provide an answer :(
>PatC

My original intend is the same. Two questions are the same things
never mind the second question.

---

From: Pat Calhoun <[email-masked]>
Date: Mon, 22 Oct 2001 08:06:14 -0700

> Does HA need to send Accounting Message?

if that's what it is configured to do, then yes.

>      but, HA can calculate only accounting-input-packets.
correct, unless reverse tunneling is enabled.

> output-accounting information from both sides(FA, HA) may be different.

correct.

> What do you think about only FA send accounting message? Is that enough?

it's a business decision, and not a technical one, IMHO.

PatC