Subject: [AAA-WG]: Issue 219: AMA AVP issue when failure occurs on AAAH

From: Pat Calhoun <[email-masked]>
Date: Thu, 25 Oct 2001 17:33:53 -0700

Submitter name: Pat Calhoun
Submitter email address: [email-masked] 
Date first submitted: 25-Oct-01 
Reference:  
Document: MIP
Comment type: Technical 
Priority: 1
Section: 
Rationale/Explanation of issue: 

If the mobile is not authenticated successfully (or some other error
occurs on AAAH), the ABNF requires some AVPs that may not be available.

---

From: "Bob Kopacz" <[email-masked]>
Date: Mon, 29 Oct 2001 10:08:55 -0500

Hi Pat,

Also, when the AMA is being sent by a redirect agent with
a Redirect-Indication result-code, the ABNF requires some AVPs
that the redirect server won't be sending (e.g. Session-Timeout).

This same issue also applies to HAAs.  That is, an HAA with
a negative result-code probably requires fewer AVPs than a
successful HAA.

Bob K.

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Pat Calhoun
> Sent: Thursday, October 25, 2001 8:34 PM
> To: [email-masked]
> Subject: [AAA-WG]: Issue 219: AMA AVP issue when failure occurs on AAAH
> 
>