Subject: [AAA-WG]: about the password in Bake off test cases

From: [email-masked]
Date: Thu, 25 Oct 2001 12:21:53 +0300

Hi,

Looking through RFC2002, I can't find any text about password. And I
wonder how can mobile node send password to Foreign Agent. Is password
sent by Registration Request?

Even if Foreign Agent received password, by which AVP does it deliver
the password to AAA server?

Thank you in advance.

Le Yanqun

---

From: Pat Calhoun <[email-masked]>
Date: Thu, 25 Oct 2001 07:30:55 -0700

> the password to AAA server?

sorry, what is a password?

PatC