Subject: [AAA-WG]: Bakeoff Test Suite

From: "Bob Kopacz" <[email-masked]>
Date: Fri, 12 Oct 2001 09:56:27 -0400

Hi Tony and/or Pat,

The Test Suite at the bakeoff website indicates the interoperability
tests will be based on draft-08, which isn't out yet.

Is the plan then, that the bakeoff tests are based on draft-08-alpha01?

And, for example, the MIP-XX-to-YY-Key AVPs are as described in
draft-08-alpha01, and not per subsequent mailing list discussions?

Thanks,
Bob K.

---

From: Pat Calhoun <[email-masked]>
Date: Fri, 12 Oct 2001 06:45:46 -0700

I am not involved in the bakeoff. I will let Tony respond as he is 
taking care of this event.

PatC

---

From: "Kevin Purser" <[email-masked]>
Date: Fri, 12 Oct 2001 13:13:08 -0700

Hi Bob,

Since Tony's on vacation, I'll go ahead and answer...

To be honest, we underestimated the number of issues that would be raised,
and subsequently anticipated that we would have had the -08 drafts out by
now.  While we are completely in favor of finalizing the protocol by raising
and addressing issues and taking the amount of time necessary to do it
correctly, we must now address the testing situation for the interop.

As we all know, there have been a substantial amount of changes, both
editorial and technical since the -07 drafts.  The current -08 drafts which
are now available, albeit in alpha status, better reflect a more stable and
mature protocol, and it's safe to say we would much rather test using the
alpha specs than their previous -07 counterparts.

-Kevin

----- Original Message -----
From: "Bob Kopacz" <[email-masked]>
To: "Tony Johansson" <[email-masked]>; "Pat Calhoun"
<[email-masked]>
Cc: "aaa-wg" <[email-masked]>
Sent: Friday, October 12, 2001 6:56 AM
Subject: [AAA-WG]: Bakeoff Test Suite

---

From: "Bob Kopacz" <[email-masked]>
Date: Fri, 12 Oct 2001 16:36:56 -0400

Hi Kevin,

> -----Original Message-----
> From: Kevin Purser [mailto:[email-masked]]
> Sent: Friday, October 12, 2001 4:13 PM
> To: Bob Kopacz; aaa-wg
> Cc: Tony Johansson; Pat Calhoun
> Subject: Re: [AAA-WG]: Bakeoff Test Suite
> 
> 
> Hi Bob,
> 

Thanks for the reply.  I'm certainly in favor of 08-alpha over 07, 
and we have already modified our code to that spec.  

Bob K.