Subject: [AAA-WG]: MIP-Replay-Mode value assignement

From: Joe Lau <[email-masked]>
Date: Mon, 1 Oct 2001 12:35:12 -0700 (PDT)

Hi Pat,

I found inconsistency between the two drafts on Replay-Mode value 
assignments:

<draft-ietf-mobileip-aa-key-08.txt>:

   Replay Method    Name   
   -------------    -----
   1                None
   2                Timestamps
   3                Nonces

<draft-ietf-aaa-diameter-mobileip-08.txt, alpha>:

   The 6.10  MIP-Replay-Mode AVP

   The MIP-Replay-Mode AVP (AVP Code 346) is of type Enumerated and
   contains the replay mode the Home Agent should use when
   authenticating the Mobile Node.

   The following values are supported (see [4] for more information):

      0   None
      1   Timestamps
      2   Nonces

Which one is correct?

Regards,

Joe

---

From: Pat Calhoun <[email-masked]>
Date: Tue, 2 Oct 2001 08:08:48 -0700

the former, and I've just fixed the Diameter spec accordingly.

PatC