Subject: RE: [AAA-WG]: Abort-Session-Request and User-Name AVP

From: [email-masked]
Date: Tue, 9 Oct 2001 20:41:18 +0300

Hi,

Right, however I was mainly thinking of the base protocol commands which are
part of the user session like Session-Termination, Abort-Session and
Re-auth. Those are defined differently with regard to User-Name AVP. 

Best Regards, Jaakko
> -----Original Message-----
> From: ext Pat Calhoun [mailto:[email-masked]]
> Sent: 08 October, 2001 0:54
> To: Rajaniemi Jaakko (NET/Espoo)
> Cc: [email-masked]; [email-masked]
> Subject: Re: [AAA-WG]: Abort-Session-Request and User-Name AVP
> 
> 
> > After this long talk my question here is that, is there a 
> specific reason
> > why the User-Name AVP is included into some of the base 
> protocol commands as
> > a mandatory AVP and some of them don't have it? 
> 
> because some messages have nothing to do with specific users 
> (e.g. watchdog
> messages).
> 
> PatC
>

---

From: Pat Calhoun <[email-masked]>
Date: Sun, 14 Oct 2001 16:37:45 -0700

ok, having looked at the document further, you are correct that there were
some inconsistencies. I've added the User-Name to the ASR/ASA, and fixed
the table in section 10.2.

Thanks,

PatC