Subject: [AAA-WG]: Issue: MIP-FA-to-[HA|MN]-Key not needed in HAR

From: Mark Eklund <[email-masked]>
Date: Mon, 8 Oct 2001 15:11:04 -0400

Submitter name: Mark Eklund
Submitter email address: [email-masked]
Date first submitted: 8-Oct-01
Reference: http://www.merit.edu/mail.archives/aaa-wg/2001-10/msg00029.html
Document: mobileip
Comment type: Technical
Priority: 1
Section: 8.1
Rationale/Explanation of issue:
  Since the home agent has no use for the MIP-FA-to-HA-Key or the
  MIP-FA-to-MN-key, there is no need to send it to the home agent.

Requested change: 
  Change the 0-1 in the HAR column for rows MIP-FA-to-HA-Key and
  MIP-FA-to-MN-key to 0.

---

From: Pat Calhoun <[email-masked]>
Date: Mon, 8 Oct 2001 12:06:41 -0700

Seems like we've gone back and forth on this issue in the past months. Do folks
agree with this one, which requires the aaah to add the AVP in the associated
AMA?

PatC

---

From: "Fredrik Johansson" <[email-masked]>
Date: Tue, 9 Oct 2001 08:25:50 +0200

Seems like that's the only way to go, since not all information is available
in the AAAh when creating the HAR, the SPI is allocated by the HA.

/Fredrik

>-----Original Message-----
>From: [email-masked] [mailto:[email-masked]]On Behalf Of
>Pat Calhoun
>Sent: den 8 oktober 2001 21:07
>To: Mark Eklund
>Cc: [email-masked]
>Subject: Re: [AAA-WG]: Issue: MIP-FA-to-[HA|MN]-Key not needed in HAR
>
>
>> Reference:
>http://www.merit.edu/mail.archives/aaa-wg/2001->10/msg00029.html
>>
>Document: mobileip
>> Comment type: Technical
>>
>Priority: 1
>> Section: 8.1