Subject: [AAA-WG]: Issue: Missing Session Termination Cause in Section 8.1 5

From: [email-masked]
Date: Mon, 8 Oct 2001 05:33:29 +0300

Submitter name: Liu Qing
Submitter email address: [email-masked]
Date first submitted: 2001-10-08
Reference:
Document: base-08-alpha
Comment type: T
Priority: 1
Section: 8.15
Rationale/Explanation of issue:

What termination cause should be sent when terminating a session due to the
"Session-Timeout expire on Access Device"?
(refer to the 8.1: "OPEN    Session-Timeout Expires on Access Device    send
STR    Discon")

Requested change:

Add new termination cause code, e.g.

DIAMETER_SESSION_TIMEOUT   6
Access Device terminate the session when session-timeout expires.

---

From: Pat Calhoun <[email-masked]>
Date: Sun, 7 Oct 2001 19:53:27 -0700

I have taken care of this issue already, but will log it tomorrow.

PatC