Subject: [AAA-WG]: Issue 209: Authorization-Lifetime inconsistency

From: Pat Calhoun <[email-masked]>
Date: Thu, 25 Oct 2001 17:30:28 -0700

Submitter name: Pat Calhoun
Submitter email address: [email-masked] 
Date first submitted: 25-Oct-01 
Reference:  
Document: base, MIP
Comment type: Technical 
Priority: 1
Section: 
Rationale/Explanation of issue: 

In the base draft, the Authorization-Lifetime set to 0 means immediate
re-auth. In the MIP draft 0 means infinity. Fix the MIP draft to be
consistent with the base draft.

---

From: Pat Calhoun <[email-masked]>
Date: Tue, 30 Oct 2001 04:16:05 -0800

All,

Since a new AVP, called the MIP-Key-Lifetime, now replaces the use of the
Authorization-Lifetime in the MIP spec, this issue is no longer valid.

I will reject this issue.

PatC