Subject: [AAA-WG]: Issue 358: Terminology and Organizational issues

From: Bernard Aboba <[email-masked]>
Date: Tue, 10 Sep 2002 13:23:42 -0700 (PDT)

Issue 358: Terminology and Organizational issues
Submitter: Bernard Aboba
Submitter email address: [email-masked]
Date first submitted: September 9, 2002
Reference:
Document: BASE-12
Comment type: E
Priority: S
Section: 1.4, 8.2
Rationale/Explanation of issue:

Several terms are not defined in the terminology section, including:

Transaction state
Session state

Quite a few terms are used prior to their definition in Section 1.4, so
that I would recommend that the terminology section (currently 1.4) be
moved up earlier in the document.

I'd also note that I found it very confusing that section 8.2 (Accounting
State machine) occurs prior to Section 9 (Accounting). I'd recommend that
8.2 be moved to Section 9.9 (after definition of the AVPs, including
Accounting-Realtime-Required AVP).

---

From: Jari Arkko <[email-masked]>
Date: Wed, 11 Sep 2002 23:47:52 +0300

> moved up earlier in the document.

Yes. Apparently, we need to put it before 1.1 (alternatively before 1).

> Accounting-Realtime-Required AVP).

Agreed.

Jari