Subject: [AAA-WG]: Issue 364: Revised Introduction & Abstract

From: Bernard Aboba <[email-masked]>
Date: Tue, 10 Sep 2002 18:46:33 -0700 (PDT)

Issue 364: Revised Introduction & Abstract
Submitter: Bernard Aboba
Submitter email address: [email-masked]
Date first submitted: September 9, 2002
Reference:
Document: BASE-12
Comment type: E
Priority: 1
Section: Abstract, 1
Rationale/Explanation of issue:

This issue represents an effort to improve the readability and
completeness of the Introductory section. Comments welcome.
Complete text is included in:

http://www.drizzle.com/~aboba/AAA/issues.html#Issue 364

---

From: <[email-masked]>
Date: Wed, 11 Sep 2002 09:34:58 +0300

Hi Bernard,

> > I agree with the text you have proposed, I think it should 
> be included
> > in version 14.  One small nit, you did not include section 1.1.1 in
> > your text - should this section stay as is, or should it be deleted?
> 
> The material that was in section 1.1.1 is now the major topic of section 1
> (how Diameter is different/better than RADIUS), so it seemed redundant.
> My recommendation is to delete it.

That's OK with me, I'll just renumber then.

John