Subject: [abfab] I-D Action:draft-ietf-abfab-aaa-saml-01.txt

From: [email-masked]
Date: Thu, 10 Mar 2011 13:30:03 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Application Bridging for Federated Access Beyond web Working Group of the IETF.

	Title           : A RADIUS Attribute for SAML Messages
	Author(s)       : J. Howlett, S. Hartman
	Filename        : draft-ietf-abfab-aaa-saml-01.txt
	Pages           : 6
	Date            : 2011-03-10

This document defines the SAML-Message attribute for use with the
RADIUS protocol.  This attribute is used for encapsulating Security
Assertion Mark-up Language (SAML) messages.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-abfab-aaa-saml-01.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: Josh Howlett <[email-masked]>
Date: Thu, 10 Mar 2011 21:50:58 +0000

There's only a few minor changes to this document; the only substantial change being the loss of the Construct Type field.

Of more significance, while updating this document I noticed that we've let the SAML RADIUS binding slip. This is mentioned in the charter as an item that requires co-ordination with OASIS SSTC which -- mea culpa -- hasn't happened. I am hoping that some of the SSTC folks will join the discussion on Thursday, so we can get this moving again. I was going to include a discussion of the SAML RADIUS binding in the attribute draft but, as a passable straw-man already exists [1], I've simply included some brief discussion about how this attribute relates to the binding and provided a pointer.

Josh.

[1] http://www.project-moonshot.org/sites/default/files/sstc-saml-binding-aaa-draft-00.pdf

JANET(UK) is a trading name of The JNT Association, a company limited
by guarantee which is registered in England under No. 2881024 
and whose Registered Office is at Lumen House, Library Avenue,
Harwell Oxford, Didcot, Oxfordshire. OX11 0SG