Subject: [abfab] heads up: abfab at IETF 82

From: Klaas Wierenga <[email-masked]>
Date: Fri, 14 Oct 2011 11:10:25 +0200

Hi all,

As a heads-up, abfab is in the draft agenda scheduled for Friday 11.20-12-20 (we had requested 1,5 hours, so this may still change), but please take this into account for your travel plans.

Klaas

---

From: Leif Johansson <[email-masked]>
Date: Tue, 18 Oct 2011 02:47:06 +0200

> As a heads-up, abfab is in the draft agenda scheduled for Friday 11.20-12-20 (we had requested 1,5 hours, so this may still change), but please take this into account for your travel plans.

Turns out we have 1+1 hour. Me and Klaas are about to craft an agenda.
We're hoping to focus on issues that will allow us to move forward on
our core specifications.

Please send your agenda topics!

	Cheers Leif