Subject: [abfab] New Version of draft-winter-abfab-eapapplicability

From: Joe Salowey <[email-masked]>
Date: Fri, 4 Nov 2011 10:58:01 -0700

Stefan and I recently published a revision to the EAP applicability statement draft.  It can be found here: http://tools.ietf.org/html/draft-winter-abfab-eapapplicability-01.  The draft takes incorporates much of the feedback we had on the list.  If there is time on the agenda we can provide an update in the Taipei meeting.  Please provide feedback, If there is general happiness with the ABFAB portion of the draft we can start socializing with the other related working groups (EMU, NEA, etc.) 

Thanks,

Joe

---

From: Leif Johansson <[email-masked]>
Date: Sat, 05 Nov 2011 10:27:44 +0100

On 11/04/2011 06:58 PM, Joe Salowey wrote:
> Stefan and I recently published a revision to the EAP applicability
> statement draft.  It can be found here:
> http://tools.ietf.org/html/draft-winter-abfab-eapapplicability-01.
> The draft takes incorporates much of the feedback we had on the
> list.  If there is time on the agenda we can provide an update in
> the Taipei meeting.  Please provide feedback, If there is general
> happiness with the ABFAB portion of the draft we can start
> socializing with the other related working groups (EMU, NEA, etc.)
> 
> 

No need to give ABFAB an exclusive rw-lock I think.

I suggest you guys get up at the mic at all the other
relevant WGs and socialize like there is no tomorrow
throughout the IETF-week.

Lets hope for some good feedback for our Friday meeting.

	Cheers Leif

---

From: Sam Hartman <[email-masked]>
Date: Sat, 05 Nov 2011 10:53:49 -0400

As I've expressed earlier, I'd really like to see this draft adopted by
ABFAB.  I strongly encourage the authors to do any socializing they need
to do that or to advance the quality of the draft.

--Sam