Subject: [abfab] Soliciting use cases...

From: Rhys Smith <[email-masked]>
Date: Wed, 2 Nov 2011 19:21:58 +0000

So, I've made some more wording changes to tidy the doc and I've added the Cross Layer Access use case, as discussed in the other thread. Obviously can't post the new version as submission is closed now until post Taipei.

For now though, I'm still looking for some use case text on how abfab could help the following (these have been mentioned in the past):
* SIP
* PLASMA
* Trust Router
* Anything else you can think of!

If anyone fancies writing a few paragraphs for how they think abfab could help these technologies, or anything else you can think of, those would be gratefully received (I don't know these areas well enough to write them up myself). I'm happy to accept extremely draft text (on or off-list) and work with you to tidy it up and flesh it out, if you have ideas but not the time or inclination to write something properly...

Kind Regards,
Rhys.
--
Dr Rhys Smith: Identity, Access, and Middleware Specialist
Cardiff University & JANET(UK)

email: [email-masked] / [email-masked]
GPG: 0xDE2F024C

---

From: [email-masked]
Date: Fri, 4 Nov 2011 08:57:26 +0800

Hi, Rhys

  I have a little confusion about the submission date of the new version. 
For my knowledge in IETF, one can submit a draft at any time. Only if one 
wants to present at the face-to-face meeting, one MUST submit it before 
the deadline of the submission.

 If my understanding is correct, to post the new version will not be an 
issue, for we have got rough consensus on this use case. If not, it is 
reasonable to follow your advice.

------------
Yinxing Wei

Rhys Smith <[email-masked]> 
发件人:  [email-masked]
2011/11/03 03:21

收件人
[email-masked]
抄送

主题
[abfab] Soliciting use cases...

So, I've made some more wording changes to tidy the doc and I've added the 
Cross Layer Access use case, as discussed in the other thread. Obviously 
can't post the new version as submission is closed now until post Taipei.

For now though, I'm still looking for some use case text on how abfab 
could help the following (these have been mentioned in the past):
* SIP
* PLASMA
* Trust Router
* Anything else you can think of!

If anyone fancies writing a few paragraphs for how they think abfab could 
help these technologies, or anything else you can think of, those would be 
gratefully received (I don't know these areas well enough to write them up 
myself). I'm happy to accept extremely draft text (on or off-list) and 
work with you to tidy it up and flesh it out, if you have ideas but not 
the time or inclination to write something properly...

Kind Regards,
Rhys.

email: [email-masked] / [email-masked]
GPG: 0xDE2F024C
_______________________________________________
abfab mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/abfab

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.

---

From: [email-masked]
Date: Fri, 4 Nov 2011 11:56:52 +0800

Hi, Rhys

   When I checked the site https://datatracker.ietf.org/submit/, I found 
my understanding is incorrect. 

   Now follow your advice!
 
   I am sorry, please discard the previous mail! 

-------------
Best Regards!
Yinxing Wei

[email-masked] 
2011/11/04 08:57

收件人
Rhys Smith <[email-masked]>
抄送
[email-masked], [email-masked]
主题
Re: [abfab] Soliciting use cases...

Hi, Rhys 

------------ 
Yinxing Wei 

收件人
[email-masked] 
抄送

主题

Kind Regards, 
Rhys. 

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is 
solely property of the sender's organization. This mail communication is 
confidential. Recipients named above are obligated to maintain secrecy and 
are not permitted to disclose the contents of this communication to 
others.
This email and any files transmitted with it are confidential and intended 
solely for the use of the individual or entity to whom they are addressed. 
If you have received this email in error please notify the originator of 
the message. Any views expressed in this message are those of the 
individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam 
system.
_______________________________________________
abfab mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/abfab

---

From: Gabriel López <[email-masked]>
Date: Fri, 04 Nov 2011 09:48:37 +0100

Hi,

> For now though, I'm still looking for some use case text on how abfab could help the following (these have been mentioned in the past):

I remember some emails in July about the VoIP/SIP use case and it was
not clear whether it would be covered by abfab or not.
I'm opinion the SIP use case could be of interest in the sense that
users can initiate sessions (generally speaking, not only VoIP sessions)
in remote/visited organizations. SIP requests (register,invite,etc)
could be delivered directly to the home proxies, but afaik those are
usually filtered by firewalls.
Abfab architecture could be used by SIP proxies (remote/home) and UA to
delegate the authentication/authorization process to the AAA infrastructure.
If you consider this use case is of interest for abfab I could write
some text for the draft.

Regards, Gabi. 

-- 
----------------------------------------------------------------
Gabriel L?pez Mill?n
Departamento de Ingenier?a de la Informaci?n y las Comunicaciones
University of Murcia
Spain
Tel: +34 868888504
Fax: +34 868884151
email: [email-masked]

---

From: weiyinxing <[email-masked]>
Date: Sat, 19 Nov 2011 09:44:36 +0800

Hi, Rhys

   The IETF Taipei's meeting is closed now. When will you post the revised version which includes cross-layer access use cases? Hope it will happen soon.

-----------------
Yinxing Wei