Subject: [abfab] #26: Section 2.5 - Setion contains a picture but no discriptive text

From: "abfab issue tracker" <[email-masked]>
Date: Sun, 11 Dec 2011 02:31:54 -0000

#26: Section 2.5 - Setion contains a picture but no discriptive text

 Descriptive text should be included to talk about figure 2 in some way.
 Either that or this diagram is in the wrong place.  Like maybe it should
 be at the very front and a discussion of the different parts in a glossary
 form should be done.l

-- 
--------------------+-------------------------------------
 Reporter:  ietf@…  |      Owner:  draft-ietf-abfab-arch@…
     Type:  defect  |     Status:  new
 Priority:  major   |  Milestone:
Component:  arch    |    Version:
 Severity:  -       |   Keywords:
--------------------+-------------------------------------

Ticket URL: <http://trac.tools.ietf.org/wg/abfab/trac/ticket/26>
abfab <http://tools.ietf.org/abfab/>

---

From: Nico Williams <[email-masked]>
Date: Sun, 11 Dec 2011 22:33:44 -0600

>  be at the very front and a discussion of the different parts in a glossary

Also, the legend is wrong.  The end-to-end and hop-by-hop legends are swapped.

Nico
--