Subject: [abfab] time of day for the conference calls

From: Leif Johansson <[email-masked]>
Date: Thu, 01 Aug 2013 18:19:01 +0200

As we mentioned in the meeting today we're planning for regular
WG conference calls every 2:nd Wednesday starting 21/8.

The question has been raised about a good time for holding a
conference call in order to maximize the chance for participation
we're looking at two different times:

Alt 1: 11 AM PST
Alt 2: 7 AM PST

Please indicate your preference for either of these times!

        Cheers Leif

---

From: Leif Johansson <[email-masked]>
Date: Fri, 02 Aug 2013 09:41:28 +0200

On 08/02/2013 09:25 AM, Rhys Smith wrote:
> Wasn't this meant to be sent to SCIM?
> --
>
Sigh. This isn't my week for getting email right.