Subject: [abfab] Presentations uploaded

From: Leif Johansson <[email-masked]>
Date: Thu, 01 Aug 2013 09:28:04 +0200

Folks,

We're meeting at 17:00 in Schoeneberg 1+2. Most of the presentations are
already
online but if you're missing something please shout or (even better)
send them
sometime during the day

Details about remote participation is here (audio stream, meetecho, jabber):

    http://www.ietf.org/meeting/87/remote-participation.html

    Cheers Leif & Morteza

---

From: Leif Johansson <[email-masked]>
Date: Thu, 01 Aug 2013 09:30:43 +0200

On 08/01/2013 09:28 AM, Leif Johansson wrote:
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab
sorry - that was the wrong group!