Subject: [abfab] MBONED presentation on using EAP for multicast receiver access Control

From: Sam Hartman <[email-masked]>
Date: Mon, 04 Nov 2013 12:08:52 -0500

Bill is giving a presentation in the mboned session this afternoon from
14:50 until 17:20.

I think this overlaps somewhat with the sorts of things  ABFAB has been
doing, and people here might be interested in the effort.

--Sam

---

From: Josh Howlett <[email-masked]>
Date: Mon, 4 Nov 2013 20:06:46 +0000

>doing, and people here might be interested in the effort.

Would greatly appreciate links to any slides, drafts, etc, if available.

Josh.

Janet(UK) is a trading name of Jisc Collections and Janet Limited, a 
not-for-profit company which is registered in England under No. 2881024 
and whose Registered Office is at Lumen House, Library Avenue,
Harwell Oxford, Didcot, Oxfordshire. OX11 0SG. VAT No. 614944238