Subject: [abfab] Fw: New Version Notification for draft-wei-abfab-differentiation-authn-00.txt

From: "Jeanne Wei" <[email-masked]>
Date: Tue, 10 Dec 2013 10:24:49 +0800

Hi all,

Here is a draft of differentiation authentication for abfab.
Please kindly review and feel free to give us any comments. Thank you in advance.

Jeanne.

Jeanne J. Wei
Shenzhen University, China
Mobile:+86 13751039454
E-mail:[email-masked]

From: internet-drafts
Date: 2013-12-10 10:11
To: Juan Wei; [email-masked]; Jun Zhang; Jianyong Chen
Subject: New Version Notification for draft-wei-abfab-differentiation-authn-00.txt

A new version of I-D, draft-wei-abfab-differentiation-authn-00.txt
has been successfully submitted by Juan Wei and posted to the
IETF repository.

Filename: draft-wei-abfab-differentiation-authn
Revision: 00
Title: Differentiation authentication for ABFAB
Creation date: 2013-12-10
Group: Individual Submission
Number of pages: 10
URL:             http://www.ietf.org/internet-drafts/draft-wei-abfab-differentiation-authn-00.txt
Status:          http://datatracker.ietf.org/doc/draft-wei-abfab-differentiation-authn
Htmlized:        http://tools.ietf.org/html/draft-wei-abfab-differentiation-authn-00

Abstract:
   This document describes how to implement the differentiation
   authentication with Level of Assurance (LOA). In order to achieve
   the goal, we define a new authentication context class schema for
   SAML V2.0 which is used to specify the LOA requirement of Relying
   Provider (RP), a function which is used by Identity Provider (IdP)
   to transform the required LOA to specific authentication method(s),
   and a profile which describes the application of this new
   authentication context.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Sam Hartman <[email-masked]>
Date: Tue, 10 Dec 2013 10:27:16 -0500

Initial comments.

In section 4.  If you intend this to work with ABFAB, the SAML profile
defined in draft-ietf-abfab-aaa-saml is probably a better basis than the
web SSO SAML profile.
If you think Web SSO is still a better basis  then adding text
explaining why would be helpful.

Section 3:
The explanation of the e parameter is more clear.
I think we may need more experience to determine whether the parameters
to the transform function are correct, but the current draft is much
more clear about what you're trying to accomplish than the previous
draft.

--Sam

---

From: "Jeanne Wei" <[email-masked]>
Date: Wed, 11 Dec 2013 11:00:33 +0800

Initial comments.

Section 3:

--Sam