Subject: [abfab] meet in Dallas

From: Leif Johansson <[email-masked]>
Date: Sat, 24 Jan 2015 18:26:30 +0100

Are there agenda items and/or interest to meet in Dallas?

	Cheers Leif

---

From: "Jim Schaad" <[email-masked]>
Date: Sun, 25 Jan 2015 13:50:25 -0800

Without an updated draft and authors for the SAML draft,  I don't see any
reason to meet.

> -----Original Message-----
> From: abfab [mailto:[email-masked]] On Behalf Of Leif Johansson
> Sent: Saturday, January 24, 2015 9:27 AM
> To: [email-masked]
> Subject: [abfab] meet in Dallas
> 
> 
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

---

From: Alejandro Perez Mendez <[email-masked]>
Date: Mon, 26 Jan 2015 13:56:30 +0100

Hi,

we (University of Murcia) will be taking this draft forward. We are 
preparing a new version that will be ready in the following week. Our 
aim is to make this  version go towards Last Call in Dallas.

Regards,
Alejandro

---

From: Leif Johansson <[email-masked]>
Date: Mon, 26 Jan 2015 14:23:50 +0100

> aim is to make this  version go towards Last Call in Dallas.

Sounds great!

	MVH leifj

---

From: Rhys Smith <[email-masked]>
Date: Mon, 26 Jan 2015 13:42:16 +0000

And I’ll have a UI doc that should be pretty much ready to go towards LC.

Rhys.

> On 26 Jan 2015, at 13:23, Leif Johansson <[email-masked]> wrote:
>

---

From: Sam Hartman <[email-masked]>
Date: Mon, 26 Jan 2015 09:05:07 -0500

I can be in Dallas if desired although was wondering whether Prague
might make more sense for a final abfab meeting.
At least those of us working on moonshot code are going to be fairly
busy with that up until JANET's service launch in  late March.

--Sam

---

From: Leif Johansson <[email-masked]>
Date: Mon, 26 Jan 2015 15:39:03 +0100

> busy with that up until JANET's service launch in  late March.

OK that sounds like a plan then - I will put us down as "no meet" for
Dallas.

---

From: "Jim Schaad" <[email-masked]>
Date: Mon, 26 Jan 2015 08:49:54 -0800

It may be worth it to have a side meeting to go over the current drafts if
authors are going to be there.  I would be more than willing to this as for
some things f2f may be faster.

Jim

> Sent: Monday, January 26, 2015 6:39 AM
> To: [email-masked]
> Subject: Re: [abfab] meet in Dallas
> 
Dallas.