Subject: [abfab] Ephemeral Keying

From: Adam Bishop <[email-masked]>
Date: Tue, 7 Jul 2015 14:38:05 +0000

Apologies for sending this so close to the meeting; I neglected to keep my list details up to date so I think my first message was bounced.

Things seem to have gone a little quiet around the ephemeral keying draft that Linus started.

There was a -01 with a few updates but I can't find any record of it being presented or discussed.

I'm happy to spend some time working on this draft if the working group believes it would be worthwhile.

Regards,

Adam Bishop
Systems Development Specialist

  gpg: 0x6609D460
    t: +44 (0)1235 822 245
 xmpp: [email-masked]

jisc.ac.uk

Jisc is a registered charity (number 1149740) and a company limited by guarantee which is registered in England under Company No. 5747339, VAT No. GB 197 0632 86. Jisc’s registered office is: One Castlepark, Tower Hill, Bristol, BS2 0JA. T 0203 697 5800.

Jisc Services Limited is a wholly owned Jisc subsidiary and a company limited by guarantee which is registered in England under company number 2881024, VAT number GB 197 0632 86. The registered office is: One Castle Park, Tower Hill, Bristol BS2 0JA. T 0203 697 5800.

---

From: Leif Johansson <[email-masked]>
Date: Wed, 08 Jul 2015 21:28:01 +0200

> I'm happy to spend some time working on this draft if the working group believes it would be worthwhile.

We don't have a lot of time during the f2f in Prague but lets try to
cover this in the open mic, ok?

> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab
>