Subject: [abfab] SSTC review of draft-ietf-abfab-aaa-saml-11

From: Leif Johansson <[email-masked]>
Date: Mon, 10 Aug 2015 11:41:36 +0200

FYI - I've just sent a note to OASIS SSTC asking for review of
draft-ietf-abfab-aaa-saml-11

---

From: Sam Hartman <[email-masked]>
Date: Tue, 11 Aug 2015 11:39:51 -0400

Do we want to start a WGLC at the same time?

---

From: Leif Johansson <[email-masked]>
Date: Tue, 11 Aug 2015 18:58:17 +0200

> 11 aug 2015 kl. 17:39 skrev Sam Hartman <[email-masked]>:
> 

I'm inclined to give the SSTC a couple of weeks to respond first - they operate on a 4 week call schedule after all. I don't want to drag this out but we should at least give them a chance to read the thing before we light the fuse.

---

From: Sam Hartman <[email-masked]>
Date: Tue, 11 Aug 2015 13:28:30 -0400

>>>>> "Leif" == Leif Johansson <[email-masked]> writes:

    >> Do we want to start a WGLC at the same time?

    Leif> I'm inclined to give the SSTC a couple of weeks to respond
    Leif> first - they operate on a 4 week call schedule after all. I
    Leif> don't want to drag this out but we should at least give them a
    Leif> chance to read the thing before we light the fuse.

I don't see why the WG review and SSTC review cannot happen in parallel.
We send to the IESG after successful WGLC plus successful SSTC review.

---

From: Leif Johansson <[email-masked]>
Date: Tue, 11 Aug 2015 21:08:10 +0200

> We send to the IESG after successful WGLC plus successful SSTC review.

you in a hurry? :-)

---

From: Alejandro Pérez Méndez <[email-masked]>
Date: Tue, 11 Aug 2015 23:30:32 +0200

I second having the WGLC while we wait for the SSTC review, if possible.

-- Alejandro

El 11/08/15 a las 21:08, Leif Johansson escribió:
> _______________________________________________
> abfab mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/abfab

---

From: Leif Johansson <[email-masked]>
Date: Tue, 11 Aug 2015 23:33:44 +0200

> I second having the WGLC while we wait for the SSTC review, if possible.

OK I hear you guys.

Any opinion Klaas?