Subject: [abfab] I-D Action: draft-ietf-abfab-usability-ui-considerations-04.txt

From: [email-masked]
Date: Mon, 21 Mar 2016 05:10:00 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Application Bridging for Federated Access Beyond web of the IETF.

        Title           : Application Bridging for Federated Access Beyond web (ABFAB) Usability and User Interface Considerations
        Authors         : Dr. Rhys Smith
                          Mark Donnelly
	Filename        : draft-ietf-abfab-usability-ui-considerations-04.txt
	Pages           : 29
	Date            : 2016-03-21

Abstract:
   The real world use of ABFAB-based technologies requires that any
   identity that is to be used for authentication has to be configured
   on the ABFAB-enabled client device.  Achieving this requires software
   on that device (either built into the operating system or a
   standalone utility) that will interact with the user, managing their
   identity information and identity-to-service mappings.  All designers
   of software to fulfil this role will face the same set of challenges.
   This document aims to document these challenges with the aim of
   producing well-thought out UIs with some degree of consistency
   between implementations.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-abfab-usability-ui-considerations/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-abfab-usability-ui-considerations-04

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-abfab-usability-ui-considerations-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Leif Johansson <[email-masked]>
Date: Mon, 21 Mar 2016 13:14:05 +0100

> 	Filename        : draft-ietf-abfab-usability-ui-considerations-04.txt

Swell!

Can we get a couple of reivews so we can cross this one off the list?