Subject: Thank you, we are accepting your refinance loan request

From: "Otto Roark" <[email-masked]>
Date: Thu, 7 Jun 2007 14:22:55 -0300

Your credit score does not matter to us!

If you OWN real estate and want IMMEDIATE pocket money to spend ANY way you like, or simply want to LOWER your monthly payments by a third or more, here is our deal we can offer you NOW (hurry, this offer will expire TONIGHT):

$255,000+ loan

AND EVEN MORE: After further review, our lenders have established the lowest current payments!

Hurry, when the deal is gone, it is gone. Simply fill in this easy form... 

Don't worry about approval, your credit score will not disqualify you!

http://jgyueat.com/

---

From: "Tamara Dickey" <[email-masked]>
Date: Wed, 27 Jun 2007 16:51:43 -0300

If your family OWN real estate and want IMMEDIATE money to spend ANY way you like, or simply require to LOWER your monthly payments by a third or more, here is the deal we can offer you TODAY (hurry, this deal will expire TONIGHT):

$493,000+ debt

AND EVEN MORE: After further review, our lenders have set the lowest current payments!

Hurry, when the deal is gone, it is gone. Simply fill this elementary form... 

Don't worry about approval, your your credit report will not disqualify you!

http://milliaiemiilia.com/