Subject: [Anima-bootstrap] DOODLE POLL: Bootstrap Design Meeting Rescheduling

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Fri, 20 Nov 2015 20:47:51 +0000

ANIMA bootstrap design team has been meeting on Wed morning but attendance has been light with multiple conflicts lately. This poll is to see if a new time can be found.

Please fill in this poll if you’d like to be joining the bootstrap design team calls but haven’t been able to due to scheduling conflicts. 

Some notes:

I arbitrarily blocked some times for the meetings. If NONE of these work we can try to find some other slots (please suggest). 

The poll is for an entire week of days... but the date itself doesn’t matter. Please select the time that works most often for you for a recurring meeting. 

The timezone is set for central time… but time zone support is enabled. Just remember to switch this to your time zone before filling in which times you would be available. 

Please enter your name in the input field and check the box for times that you are available.

http://doodle.com/poll/89t6v7mrvtv9txg7

- max

---

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Tue, 24 Nov 2015 19:26:36 +0000

Folks, 

Currently 3 people in addition to myself have filled out the doodle poll. 

The only slot that has everybody able to attend so far is Thursday at 10am (this week that is of course Thanksgiving and I don’t expect anybody would be there). When you fill your information in please strain to help find a slot everybody can join. 

I’ve added a couple more people to this email but perhaps Toerless or Sheng has direct emails for the other “team members” and could ping them directly? (Their email addr isn’t listed on the bootstrap wiki).  

- max

> On Nov 20, 2015, at 1:47 PM, Max Pritikin (pritikin) <[email-masked]> wrote:
> 
> 
> _______________________________________________
> Anima-bootstrap mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/anima-bootstrap

---

From: "Toerless Eckert (eckert)" <[email-masked]>
Date: Tue, 24 Nov 2015 12:12:49 -0800

Ok, i am a bit confused: The dates show dates for this week,
so right now i just filled in the remaining possible dates for this
week (where i'll be in Denver and there is thanksgiving). Thats
probably wrong, right ? You mean to use this to decide for a regular
meeting time, right ? Pls advise, and i can update the time slots fitting
"normally".

What other possible team members do you have in mind ? I can check of
course the list of emails subscribed to anima-bootstrap, but those folks
should have received the doodle poll anyhow.

Cheers
    Toerless

On Tue, Nov 24, 2015 at 07:26:36PM +0000, Max Pritikin (pritikin) wrote:
> The only slot that has everybody able to attend so far is Thursday at 10am (this week that is of course Thanksgiving and I don???t expect anybody would be there). When you fill your information in please strain to help find a slot everybody can join. 
> 
> I???ve added a couple more people to this email but perhaps Toerless or Sheng has direct emails for the other ???team members??? and could ping them directly? (Their email addr isn???t listed on the bootstrap wiki).  
> 
> - max
> 
> > Please fill in this poll if you???d like to be joining the bootstrap design team calls but haven???t been able to due to scheduling conflicts. 
> > 
> > Some notes:
> > 
> > The poll is for an entire week of days... but the date itself doesn???t matter. Please select the time that works most often for you for a recurring meeting. 
> > 
> > The timezone is set for central time??? but time zone support is enabled. Just remember to switch this to your time zone before filling in which times you would be available. 
> >

---

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Tue, 24 Nov 2015 20:38:47 +0000

> On Nov 24, 2015, at 1:12 PM, Toerless Eckert (eckert) <[email-masked]> wrote:
> 
> week
> (where i'll be in Denver and there is thanksgiving). Thats
> "normally”.

Yes, as noted below doodle required (or I missed an option) picking some dates but I suggest folks pick the best time for *recurring* meetings. I’ve pretty much written off a meeting this week given the poor traction on the poll. :(

> should have received the doodle poll anyhow.

Given the poor response numbers I was thinking direct emails to those folks but I can’t trivially expand the email list (I don’t think). I’m assuming folks are ignoring the list for the holidays or generally are distracted. We all have a “too much email” problem in our lives, 

- max

---

From: Brian E Carpenter <[email-masked]>
Date: Wed, 25 Nov 2015 10:19:07 +1300

I've responded, but please don't take my "vote" as very
important - I'm here mainly to watch for issues that
directly affect GRASP, rather than to contribute.

Regards
   Brian

---

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Tue, 24 Nov 2015 21:31:03 +0000

Thanks. As you all can tell there isn’t an obvious winner

- max

On Nov 24, 2015, at 2:19 PM, Brian E Carpenter <[email-masked]<mailto:[email-masked]>> wrote:

Regards
  Brian

Folks,

- max

On Nov 20, 2015, at 1:47 PM, Max Pritikin (pritikin) <[email-masked]<mailto:[email-masked]>> wrote:

Some notes:

- max

---

From: Robert Cragie <[email-masked]>
Date: Wed, 25 Nov 2015 12:00:23 +0000

I’m not sure I’ll be participating any more hence not contributing to the Doodle poll. Whilst ANIMA bootstrapping overlaps with the concepts in ACE, it seems distinct and divergent from the discussions we are having there so I will focus on that area whilst keeping an eye on developments in ANIMA.

Robert

From: Anima-bootstrap [mailto:[email-masked]] On Behalf Of Max Pritikin (pritikin)
Sent: 24 November 2015 21:31
To: Brian E Carpenter
Cc: Toerless Eckert (eckert); anima-bootstrap; Kent Watsen
Subject: Re: [Anima-bootstrap] DOODLE POLL: Bootstrap Design Meeting Rescheduling

- max

Regards
  Brian

Folks,

- max

Some notes:

- max
_______________________________________________
Anima-bootstrap mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/anima-bootstrap

IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: "Toerless Eckert (eckert)" <[email-masked]>
Date: Wed, 25 Nov 2015 05:10:12 -0800

Thanks, Robert

I found your insight when we discused bootstrap for example re. TTLS and
the like extremely helpfull. 

Is there any specific adjacency with ACE you're intersted in that we're 
not covering ?

Cheers
    Toerless

On Wed, Nov 25, 2015 at 12:00:23PM +0000, Robert Cragie wrote:
> I???m not sure I???ll be participating any more hence not contributing to the Doodle poll. Whilst ANIMA bootstrapping overlaps with the concepts in ACE, it seems distinct and divergent from the discussions we are having there so I will focus on that area whilst keeping an eye on developments in ANIMA.
> 
> Robert
> 
> Thanks. As you all can tell there isn???t an obvious winner
> 
> - max
> 
> 

-- 
---
Toerless Eckert, [email-masked]