Subject: [Anima-bootstrap] minimal meeting this morning post yokohama

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Wed, 11 Nov 2015 15:12:51 +0000

Greetings, 

Only Toerless and myself joined this morning. We briefly discussed the thread re ACP & GRASP layering that Richardson started but other than that shut down the discussion for lack of attendance. 

Would it help if I started a new doodle poll looking for a better time slot or is the current slot “ok” and we all just needed a breather after traveling? 

- max

---

From: Robert Cragie <[email-masked]>
Date: Wed, 11 Nov 2015 15:42:09 +0000

I often have another call at the same time which has to take precedence, although these happen at a maximum frequency of every two weeks.

Robert

-----Original Message-----
From: Anima-bootstrap [mailto:[email-masked]] On Behalf Of Max Pritikin (pritikin)
Sent: 11 November 2015 15:13
To: anima-bootstrap
Subject: [Anima-bootstrap] minimal meeting this morning post yokohama

Greetings,

- max
_______________________________________________
Anima-bootstrap mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/anima-bootstrap

________________________________

-- IMPORTANT NOTICE: The contents of this email and any attachments are confidential and may also be privileged. If you are not the intended recipient, please notify the sender immediately and do not disclose the contents to any other person, use it for any purpose, or store or copy the information in any medium. Thank you.

---

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Thu, 12 Nov 2015 09:06:54 +0000

To me the time is ok, just yesterday was a bank holiday and I was out with the family. 

Michael

> Sent: 11 November 2015 16:13
> To: anima-bootstrap <[email-masked]>
> Only Toerless and myself joined this morning. We briefly discussed the
> thread re ACP & GRASP layering that Richardson started but other than that
> shut down the discussion for lack of attendance.
> 
> Would it help if I started a new doodle poll looking for a better time slot or is
> the current slot “ok” and we all just needed a breather after traveling?
> 
> 
> - max

---

From: Michael Richardson <[email-masked]>
Date: Thu, 12 Nov 2015 09:57:41 -0500

Max Pritikin (pritikin) <[email-masked]> wrote:
    > thread re ACP & GRASP layering that Richardson started but other than
    > that shut down the discussion for lack of attendance.

Sorry, was recovering from travel and had sick kid at home.. I didn't mean to
fall asleep on the couch watching cartoons :-)

    > Would it help if I started a new doodle poll looking for a better time
    > slot or is the current slot “ok” and we all just needed a
    > breather after traveling?

Breather, but the time is not great for me anymore.
(I know I will be unavailable next week for instance)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-