Subject: Re: [Anima-bootstrap] DOODLE POLL: Bootstrap Design Meeting Rescheduling

From: "Max Pritikin (pritikin)" <[email-masked]>
Date: Tue, 1 Dec 2015 23:56:41 +0000

I don’t think we’re getting any more updates.

Of these THURSDAY at 10am (central) looks like the best bet. Unfortunately this is bad for Toerless so I’m loath to claim we have a winner.

Folks, please let us know if you can stretch to join one of the other calls.

If I don’t hear anything i’ll setup a webex and let everybody know the details before the THURSDAY 10am (central) slot.

- max

- max

On Nov 24, 2015, at 2:31 PM, Max Pritikin (pritikin) <[email-masked]<mailto:[email-masked]>> wrote:

Thanks. As you all can tell there isn’t an obvious winner

<Screen Shot 2015-11-24 at 2.28.30 PM.jpeg>
- max

On Nov 24, 2015, at 2:19 PM, Brian E Carpenter <[email-masked]<mailto:[email-masked]>> wrote:

I've responded, but please don't take my "vote" as very
important - I'm here mainly to watch for issues that
directly affect GRASP, rather than to contribute.

Regards
  Brian

On 25/11/2015 08:26, Max Pritikin (pritikin) wrote:

Folks,

Currently 3 people in addition to myself have filled out the doodle poll.

The only slot that has everybody able to attend so far is Thursday at 10am (this week that is of course Thanksgiving and I don’t expect anybody would be there). When you fill your information in please strain to help find a slot everybody can join.

I’ve added a couple more people to this email but perhaps Toerless or Sheng has direct emails for the other “team members” and could ping them directly? (Their email addr isn’t listed on the bootstrap wiki).

- max

On Nov 20, 2015, at 1:47 PM, Max Pritikin (pritikin) <[email-masked]<mailto:[email-masked]>> wrote:

ANIMA bootstrap design team has been meeting on Wed morning but attendance has been light with multiple conflicts lately. This poll is to see if a new time can be found.

Please fill in this poll if you’d like to be joining the bootstrap design team calls but haven’t been able to due to scheduling conflicts.

Some notes:

I arbitrarily blocked some times for the meetings. If NONE of these work we can try to find some other slots (please suggest).

The poll is for an entire week of days... but the date itself doesn’t matter. Please select the time that works most often for you for a recurring meeting.

The timezone is set for central time… but time zone support is enabled. Just remember to switch this to your time zone before filling in which times you would be available.

Please enter your name in the input field and check the box for times that you are available.

http://doodle.com/poll/89t6v7mrvtv9txg7

- max
_______________________________________________
Anima-bootstrap mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/anima-bootstrap

---

From: "Toerless Eckert (eckert)" <[email-masked]>
Date: Wed, 2 Dec 2015 04:51:18 -0800

Well, i should be able to make it every second week, my 10AM slot is
only every second week.

Cheers
    Toerless

On Tue, Dec 01, 2015 at 11:56:41PM +0000, Max Pritikin (pritikin) wrote:
> I don???t think we???re getting any more updates.
> 
> Of these THURSDAY at 10am (central) looks like the best bet. Unfortunately this is bad for Toerless so I???m loath to claim we have a winner.
> 
> If I don???t hear anything i???ll setup a webex and let everybody know the details before the THURSDAY 10am (central) slot.
> 
> - max
> 
> - max
> 
> Thanks. As you all can tell there isn???t an obvious winner
> 
> The only slot that has everybody able to attend so far is Thursday at 10am (this week that is of course Thanksgiving and I don???t expect anybody would be there). When you fill your information in please strain to help find a slot everybody can join.
> 
> I???ve added a couple more people to this email but perhaps Toerless or Sheng has direct emails for the other ???team members??? and could ping them directly? (Their email addr isn???t listed on the bootstrap wiki).
> 
> - max
> 
> Please fill in this poll if you???d like to be joining the bootstrap design team calls but haven???t been able to due to scheduling conflicts.
> 
> Some notes:
> 
> The poll is for an entire week of days... but the date itself doesn???t matter. Please select the time that works most often for you for a recurring meeting.
> 
> The timezone is set for central time??? but time zone support is enabled. Just remember to switch this to your time zone before filling in which times you would be available.
> 

-- 
---
Toerless Eckert, [email-masked]

---

From: Michael Richardson <[email-masked]>
Date: Wed, 02 Dec 2015 13:49:53 -0500

> Of these THURSDAY at 10am (central) looks like the best bet. Unfortunately
    > this is bad for Toerless so I’m loath to claim we have a winner.

okay, found this email finally.
So, it's 10am Central, not Eastern Standard, so, 1600 UTC, I think.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Michael Richardson <[email-masked]>
Date: Wed, 02 Dec 2015 15:41:37 -0500

Here is a webex for Thursday at 1600UTC.
I've set this until the next IETF, cancelling meetings Dec. 24 and Dec.31.

https://ietf.webex.com/ietf/j.php?MTID=m09ce76fb7e9ae7af015d3033b42c54c2

meeting number: 649 770 742
Meeting password: bootstrap

1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)

I also sent an invitation to this list.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-