Subject: [Anima-bootstrap] Canceled: Weekly Webex invite for anima bootstrap team meeting

From: "Toerless Eckert (eckert)" <[email-masked]>
Date: Wed, 16 Dec 2015 09:04:28 +0000

Deleting this old series.

So Wednesday 7 AM PST seems to be the best slot - it fits everybody except Brian and myself, and I think I can get the other meeting moved. Michael Richardson also mentioned that we may be on/off 1 hour due to daylight saving times, so let me shoot the meeting invite out here with outlook and webex, and see if this still works for everybody else.

Cheers
Toerless

-- Do not delete or change any of the following text. --

Join WebEx meeting<https://cisco.webex.com/ciscosales/j.php?MTID=ma5a7178d02a2edcb0c6d7b43e5315f08>
Meeting number: 200 557 721
Meeting password: boot

If you are the host, you can use the meeting host key to pass the host privilege to another participant or to start the meeting from a video conferencing system or application. To find the host key for this meeting, go here.<https://cisco.webex.com/ciscosales/j.php?MTID=m0ab0c7d2c43095ce03ec01239fd109bf>

Join by phone
+1-866-432-9903 Call-in toll-free number (US/Canada)
+1-408-525-6800 Call-in toll number (US/Canada)
Access code: 200 557 721
Global call-in numbers<https://cisco.webex.com/ciscosales/globalcallin.php?serviceType=MC&ED=317186532&tollFree=1> | Toll-free calling restrictions<http://www.webex.com/pdf/tollfree_restrictions.pdf>

Can't join the meeting? Contact support.<https://cisco.webex.com/ciscosales/mc>

IMPORTANT NOTICE: Please note that this WebEx service allows audio and other information sent during the session to be recorded, which may be discoverable in a legal matter. By joining this session, you automatically consent to such recordings. If you do not consent to being recorded, discuss your concerns with the host or do not join the session..

---

From: Michael Richardson <[email-masked]>
Date: Wed, 16 Dec 2015 09:19:56 -0500

Toerless Eckert (eckert) <[email-masked]> wrote:
    > So Wednesday 7 AM PST seems to be the best slot – it fits everybody
    > except Brian and myself, and I think I can get the other meeting
    > moved. Michael Richardson also mentioned that we may be on/off 1 hour
    > due to daylight saving times, so let me shoot the meeting invite out
    > here with outlook and webex, and see if this still works for everybody
    > else.

huh? I thought we had concluded on Thursday at 11am already.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: "Toerless Eckert (eckert)" <[email-masked]>
Date: Wed, 16 Dec 2015 06:40:20 -0800

Old email popping up  ? I just sent out outlook, wiki update for the thursday slot.

On Wed, Dec 16, 2015 at 09:19:56AM -0500, Michael Richardson wrote:
>     > So Wednesday 7 AM PST seems to be the best slot ??? it fits everybody

-- 
---
Toerless Eckert, [email-masked]