Subject: Fwd: Last Call: draft-crocker-email-arch (Internet Mail Architecture) to Proposed Standard

From: Lisa Dusseault <[email-masked]>
Date: Thu, 26 Feb 2009 12:59:43 -0800

FYI

---------- Forwarded message ----------
From: The IESG <[email-masked]>
Date: Thu, Feb 26, 2009 at 10:10 AM
Subject: Last Call: draft-crocker-email-arch (Internet Mail
Architecture)  to Proposed Standard
To: IETF-Announce <[email-masked]>

The IESG has received a request from an individual submitter to consider
the following document:

- 'Internet Mail Architecture '
  <draft-crocker-email-arch-11.txt> as a Proposed Standard

The IESG plans to make a decision in the next few weeks, and solicits
final comments on this action.  Please send substantive comments to the
[email-masked] mailing lists by 2009-03-26. Exceptionally,
comments may be sent to [email-masked] instead. In either case, please
retain the beginning of the Subject line to allow automated sorting.

The file can be obtained via
http://www.ietf.org/internet-drafts/draft-crocker-email-arch-11.txt

IESG discussion can be tracked via
https://datatracker.ietf.org/public/pidtracker.cgi?command=view_id&dTag=11811&rfc_flag=0

The following IPR Declarations may be related to this I-D:

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/ietf-announce

---

From: Eliot Lear <[email-masked]>
Date: Thu, 26 Feb 2009 22:06:26 +0100

Lisa,

I think this document is fairly well written, and I would support its 
publication.

Eliot

On 2/26/09 9:59 PM, Lisa Dusseault wrote:
> From: The IESG<[email-masked]>
> To: IETF-Announce<[email-masked]>
>
>
> Apps-Discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>
>

---

From: Eric Burger <[email-masked]>
Date: Thu, 26 Feb 2009 20:20:54 -0500

More than a +1: it is about time we got this out. For example, we  
would like to reference a document like this in the LEMONADE series of  
documents.

That said, this particular document is well written, gets the point  
across, and does the job nicely.

Of course, we could hold up publication for another three months, just  
so it can be an even five years since Dave submitted -00 :-(((((

On Feb 26, 2009, at 4:06 PM, Eliot Lear wrote:

> Lisa,
>
> I think this document is fairly well written, and I would support  
> its publication.
>
> Eliot
>