Subject: Re: Suggestions for AppArea meeting

From: "Barry Leiba" <[email-masked]>
Date: Fri, 20 Feb 2009 14:23:57 +0000

Zoltan, virtual worlds are more than RPGs -- Second Life is not about Orcs and Warcraft.  Think of it more as enabling communication and transition between shopping malls, or between the streets of Budapest and those of Beijing.

Barry

---

From: <[email-masked]>
Date: Mon, 23 Feb 2009 12:51:28 +0100

Hi Barry,
thank you, I am sure there is a lot more virtual worlds than those RPGs.
But, that's how much I have heard about these virtual worlds so far, and that's the reason why I would like to hear more about these things.

Best regards: Zoltán Ördögh
E-mail: zoltan dot ordogh at nokia dot com
Phone: +358 50 386 0566

-----Original Message-----
From: Barry Leiba [mailto:[email-masked]] On Behalf Of ext Barry Leiba
Sent: 20 February, 2009 16:24
To: Ordogh Zoltan (Nokia-D-MSW/Tampere); [email-masked]
Subject: Re: Suggestions for AppArea meeting

Barry