Subject: www.apps.ietf.org website

From: Alexey Melnikov <[email-masked]>
Date: Sat, 20 Jun 2009 13:29:17 +0100

I have 2 questions for people:

1). Do people use it and do they think it needs to be brought up-to-date?
2). If the answer to the first question is Yes, who is willing to help 
out with reviewing/editing its content?

Regards,
Alexey

---

From: John C Klensin <[email-masked]>
Date: Sat, 20 Jun 2009 09:42:04 -0400

> 1). Do people use it and do they think it needs to be brought

I had forgotten it was there.   After taking a quick look, I
think one can infer that the degree to which it appears to be
out of date and unmaintained without anyone noticing and
complaining may be a sign of its level of use.  There is some
material there that might usefully be retained, but the rest
doesn't seem to justify much effort.

> 2). If the answer to the first question is Yes, who is willing
> to help out with reviewing/editing its content?

Additional observation: this page is hard to find unless one
already knows where to find it.  It would probably help --with
all areas-- if the link from the IETF main page
(http://www.ietf.org/) was named "IETF Working Groups and
Area-specific Information" (or something to that effect) rather
than "IETF Working Groups".

best,
   john

---

From: Timur Shemsedinov <[email-masked]>
Date: Sat, 20 Jun 2009 16:45:10 +0300

Hello,

I think, everybody uses this site as index to IETF tools and resources.  I
do not know about any active functionality of www.apps.ietf.org except I-D,
RFC and some validation tools provided by this site.  Nevertheless, it is
important and I belive that it shoud be up-to-date to prevent misleading of
visitors.
If you have any idea how to upgrade this site I would like to help

~Timur

On Sat, Jun 20, 2009 at 3:29 PM, Alexey Melnikov
<[email-masked]>wrote:

> 2). If the answer to the first question is Yes, who is willing to help out
> with reviewing/editing its content?
>
> Regards,
> Alexey
>
> _______________________________________________
> Apps-Discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>

---

From: Sam Johnston <[email-masked]>
Date: Sat, 20 Jun 2009 15:47:31 +0200

If you want something more maintainable like a CMS (Drupal) or wiki
(MediaWiki) then I'll happily take care of that but I'm no subject matter
expert...

Sam

On Sat, Jun 20, 2009 at 3:45 PM, Timur Shemsedinov <
[email-masked]> wrote:

> do not know about any active functionality of www.apps.ietf.org except
> I-D, RFC and some validation tools provided by this site.  Nevertheless, it
> is important and I belive that it shoud be up-to-date to prevent misleading
> of visitors.
> On Sat, Jun 20, 2009 at 3:29 PM, Alexey Melnikov <
> [email-masked]> wrote:
>

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 20 Jun 2009 18:26:18 +0100

>doesn't seem to justify much effort.
Right.
I should have mentioned that Ned worked on updating the content of the 
website. He moved it to Drupal.
I've asked Secretariat to update the A record for www.apps.ietf.org to 
point to the new one.

So my second question was about maintaining the website in Drupal, if it 
helps.

>than "IETF Working Groups".
Ok, I will ask Secretariat.

---

From: "Randy Presuhn" <[email-masked]>
Date: Sun, 21 Jun 2009 16:55:50 -0700

Hi -

> From: "Alexey Melnikov" <[email-masked]>
> To: "Apps Discuss" <[email-masked]>
> Sent: Saturday, June 20, 2009 5:29 AM
> Subject: www.apps.ietf.org website
>

I didn't know (or had forgotten) tht it existed, so I haven't used it.

Randy

---

From: Lars Eggert <[email-masked]>
Date: Tue, 23 Jun 2009 12:12:29 +0300

> So my second question was about maintaining the website in Drupal,  

Also note that all areas already have a wiki on the tools pages, if  
you want something that is easy to maintain: http://trac.tools.ietf.org/area/app/trac/wiki

Lars