Subject: Event Invitation: Agenda for the Apps Area meeting in Stockholm

From: [email-masked]
Date: Sat, 18 Jul 2009 00:57:28 -0700 (PDT)

Julian Reschke <[email-masked]> has invited you to Agenda for the Apps Area meeting in Stockholm

---

From: Julian Reschke <[email-masked]>
Date: Sat, 18 Jul 2009 10:09:12 +0200

[email-masked] wrote:
> Event Invitation
> Title:
> ...

Sorry for the noise.

BR, Julian