Subject: HyBi Bar BoF

From: Salvatore Loreto <[email-masked]>
Date: Fri, 03 Jul 2009 19:25:04 +0300

Hi there,

I'd like to know if people are interested and available to join a *Bar 
BoF on HyBi* in Stockholm at IETF 75.

*Details*

    * When: TBD
    * Where: TBD

*Topics:*
- the "near term" solutions to the problem of using HTTP for 
bidirectional exchanges :
  on which, if any, aspect among the one listed in 
draft-loreto-http-bidirectional-00
  folks think it would be most productive to focus on.

- the "long term" solution...
  clarify the term of the agreement between W3C and IETF,
  and start to discuss on the requirements.

/add suggested topics of discussion as appropriate/

*Resource:*
/(add drafts and other links as appropriate)
/- 
http://www.ietf.org/internet-drafts/draft-loreto-http-bidirectional-00.txt/

/
Thanks
Sal/
www.sloreto.com

/

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 06 Jul 2009 12:07:24 -0600

> BoF on HyBi* in Stockholm at IETF 75.

Sounds like a good idea.

>    * Where: TBD

I should be there all week.

> /add suggested topics of discussion as appropriate/

I suppose that discussion about BWTP and Web Sockets is part of the
long-term solution?

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Salvatore Loreto <[email-masked]>
Date: Tue, 07 Jul 2009 14:43:31 +0300

Hi Peter,

yes discussions about BWTP and Web Socket are part of the long term solution
and specifically related to the *agreement between W3C and IETF*.
I think we want make some progress on the long term solution,
we should at least understand better the agreement and in particular
the *requirements that the W3C wants be met by long-term solution.*

/Sal

Peter Saint-Andre wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.8 (Darwin)
> Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org
>
> iEYEARECAAYFAkpSPVwACgkQNL8k5A2w/vz2ngCfcyu1bW3B8E2n11g5QHADQxSD
> JbgAoPwYsZW2NhFJYsOLzRdyaAKK/RwG
> =JFG2
> -----END PGP SIGNATURE-----
>

---

From: Mark Nottingham <[email-masked]>
Date: Mon, 13 Jul 2009 08:43:55 +1000

Breakfast, perhaps?

The evening slots are getting full...

http://trac.tools.ietf.org/area/app/trac/wiki/BarBofs/IETF75

On 07/07/2009, at 4:07 AM, Peter Saint-Andre wrote:

> _______________________________________________
> Apps-Discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

--
Mark Nottingham     http://www.mnot.net/

---

From: Salvatore Loreto <[email-masked]>
Date: Mon, 13 Jul 2009 20:37:03 +0300

here a possibility,

- HyBi Breakfast BoF on Thursday 30 July, 07:30 - ?
- Where: TBD

cheers
Sal

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 13 Jul 2009 12:36:59 -0600

> - HyBi Breakfast BoF on Thursday 30 July, 07:30 - ?

That works for. Plus the httpbis session is on Thursday so I hope we'll
have lots of HTTP people available on that morning. :)

Peter

- --
Peter Saint-Andre
https://stpeter.im/

---

From: Joshua Bell <[email-masked]>
Date: Mon, 13 Jul 2009 09:48:23 -0700

At the risk of saying "me too!", count me in as interested in attending 
any/all HyBi discussions that take place in Stockholm. The OGPX drafts 
(my primary motivation for attending) currently recommend long-polling 
over HTTP for server-to-client messaging and look wistfully towards 
future standardization in this area. I work closely with one of the 
authors of http://tools.ietf.org/html/draft-lentczner-rhttp-00

Discussion topics mentioned below sound appropriate. I'd toss on "past, 
present, and future of the two-connection limit" as well, and possibly 
(but lower priority) "evolution of the same-origin policy, and its 
impact on HyBi".

Mark Nottingham wrote:
> hybi mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hybi

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 14 Jul 2009 16:49:32 +1000

I've created a Wiki placeholder:
   http://trac.tools.ietf.org/area/app/trac/wiki/BarBofs/IETF75/HyBi

Please populate!

On 14/07/2009, at 4:36 AM, Peter Saint-Andre wrote:

> iEYEARECAAYFAkpbfssACgkQNL8k5A2w/vwMEwCglqi61IIFlyVa2jWcX0Bmthv0
> pHwAoMJzOdGB/Xmwxt9T+QyHtKbGNsg8
> =QZCy

---

From: Alexey Melnikov <[email-masked]>
Date: Sat, 18 Jul 2009 12:06:43 +0100

> - HyBi Breakfast BoF on Thursday 30 July, 07:30 - ?

This time is good for Lisa and myself.