Subject: Re: [apps-discuss] [Fwd: NomCom 2010-2011: IESG Appointments]

From: Anthony Bryan <[email-masked]>
Date: Tue, 1 Feb 2011 03:40:41 -0500

On Mon, Jan 31, 2011 at 8:32 PM, "Martin J. Dürst"
<[email-masked]> wrote:
> On 2011/02/01 6:44, Claudio Allocchio wrote:
>>
>> thanks for all your important effort, Alexey, ...
>>
>> and of course "welcome Mr new Director", :-) Thanks Pete for your time
>> in doing this!
>
> Same here, very much so, for both Alex and Pete!

indeed, I don't even wanna know how much time & effort goes into it :)

thank you for your service...
-- 
(( Anthony Bryan ... Metalink [ http://www.metalinker.org ]
  )) Easier, More Reliable, Self Healing Downloads

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Tue, 01 Feb 2011 12:17:52 +0200

> Same here, very much so, for both Alex and Pete!
Alexey, Peter!  Thank you for everything!  It was nice to work with you.

Mykyta
> Regards,   Martin.