Subject: [apps-discuss] Wiki for bar bofs?

From: Mark Nottingham <[email-masked]>
Date: Thu, 10 Mar 2011 14:51:46 -0800

Is there a wiki page for bar bofs being put together yet?

There's text for a link on the meeting page, but no actual link...

--
Mark Nottingham   http://www.mnot.net/

---

From: SM <[email-masked]>
Date: Thu, 10 Mar 2011 18:45:13 -0800

Hi Mark,
>Is there a wiki page for bar bofs being put together yet?

http://trac.tools.ietf.org/bof/trac/wiki

Regards,
-sm

---

From: Mark Nottingham <[email-masked]>
Date: Thu, 10 Mar 2011 20:14:08 -0800

Not official BoFs, Bar BoFs.

Cheers,

---

From: Lars Eggert <[email-masked]>
Date: Fri, 11 Mar 2011 08:50:57 +0200

> Not official BoFs, Bar BoFs.

This confusion nicely demonstrates why we're trying to push people to call these things side meetings: http://tools.ietf.org/html/draft-eggert-successful-bar-bof

>> http://trac.tools.ietf.org/bof/trac/wiki

Lars

---

From: Simon Perreault <[email-masked]>
Date: Fri, 11 Mar 2011 08:18:12 -0500

> This confusion nicely demonstrates why we're trying to push people to call these things side meetings: http://tools.ietf.org/html/draft-eggert-successful-bar-bof

+1

I'm part of a group that is organizing a bar BoF. I would prefer ours to
not be listed in the wiki, exactly for the reasons cited in the draft.
As a general rule, if you know about the existence of a bar BoF, it
means you're invited. Advertising it at large on a wiki breaks that
filtering mechanism.

Simon
-- 
DTN made easy, lean, and smart --> http://postellation.viagenie.ca
NAT64/DNS64 open-source        --> http://ecdysis.viagenie.ca
STUN/TURN server               --> http://numb.viagenie.ca

---

From: Javier Ubillos <[email-masked]>
Date: Fri, 11 Mar 2011 15:01:43 +0100

> means you're invited. Advertising it at large on a wiki breaks that

I second the algorithm suggested by Klaas Wierenga.

***
a "convener MUST buy 1 beer or alternative consumption for all invited
attendees of the bar BoF" would solve lots of the problems you mention:

- reduce the number of attendees
- favor meeting in a bar
- gives a more informal way of communication
***

http://www.ietf.org/mail-archive/web/77attendees/current/msg00300.html

// Javier

---

From: Eric Burger <[email-masked]>
Date: Fri, 11 Mar 2011 10:07:33 -0500

Last I looked, we are the IETF, not the ITU.

You do not need permission to get together to drink.

You do not need parliamentary rules to talk about stuff while you get together to drink.

IF you want to advertise your Bar BOF, PLEASE put an appropriate page on the wiki.  PEOPLE: IT IS A WIKI, not a moderated, official business only web page.

IF you do NOT want to advertise your Bar BOF, guess what?  Do not advertise it!

Of course, if you want good conversation, do not forget to invite me and buy me a beer :-)

On Mar 11, 2011, at 9:01 AM, Javier Ubillos wrote:

> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 11 Mar 2011 08:44:34 -0800

I don't disagree with any particular point raised in this thread, but for some of us, scheduling bar bofs is difficult, as there are many people with overlapping areas of interest. Given that Bar BoFs (side meetings, whatever -- if you want to change the terminology, the meeting page is a good start!) are often high value, *some* sort of coordination would be nice.

---

From: Cullen Jennings <[email-masked]>
Date: Fri, 11 Mar 2011 16:13:58 -0700

So back to Mark's questions, is there a WIKI page to help coordinate my drinking problem, I hate to end up with a situation where the transport guys are having a fine scotch at the same time the RAI guys were opening some nice Bordeaux.

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 11 Mar 2011 15:12:03 -0800

Exactly. We can always cut out the middleman, of course.

---

From: Scott W Brim <[email-masked]>
Date: Fri, 11 Mar 2011 18:25:56 -0500

I hear the best bars are in the area somewhat east of the Hilton

[Sent from my mobile.]
On Mar 11, 2011 6:12 PM, "Mark Nottingham" <[email-masked]> wrote:
>> So back to Mark's questions, is there a WIKI page to help coordinate my
drinking problem, I hate to end up with a situation where the transport guys
are having a fine scotch at the same time the RAI guys were opening some
nice Bordeaux.
>>> I don't disagree with any particular point raised in this thread, but
for some of us, scheduling bar bofs is difficult, as there are many people
with overlapping areas of interest. Given that Bar BoFs (side meetings,
whatever -- if you want to change the terminology, the meeting page is a
good start!) are often high value, *some* sort of coordination would be
nice.
>>>> IF you want to advertise your Bar BOF, PLEASE put an appropriate page
on the wiki. PEOPLE: IT IS A WIKI, not a moderated, official business only
web page.
>>>>>>> This confusion nicely demonstrates why we're trying to push people
to call these things side meetings:
http://tools.ietf.org/html/draft-eggert-successful-bar-bof