Subject: Re: [apps-discuss] pls note that invitation for tomorrow's VDI call will be announced to [email-masked] only.

From: "Adrian Farrel" <[email-masked]>
Date: Thu, 5 May 2011 19:25:55 +0100

What is the status of this call?
Is it a closed Design Team call, or an open call for any IETF participant?
 
Thanks,
Adrian
 
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Bhumip Khasnabish
Sent: 05 May 2011 17:29
To: So, Ning; Apps Discuss
Subject: [apps-discuss] pls note that invitation for tomorow's VDI call will be
announced to [email-masked] only.
 
Ning,
 
Please note that the invitation for tomorrow's VDI call will be announced to
[email-masked] only.
 
PLS let me know ASAP if it is OK to announce. Thanks

Best Regards.

Bhumip Khasnabish (Mobile:+001-781-752-8003, [email-masked])
http://www.linkedin.com/in/bhumipkhasnabish

---

From: Bhumip Khasnabish <[email-masked]>
Date: Thu, 5 May 2011 21:27:41 -0400

For tomorrow's mtg., we plan to hold a discussion among the VDI related
drafts' (existing/proposed) authors/contributors. Thanks.
On Thu, May 5, 2011 at 2:25 PM, Adrian Farrel <[email-masked]> wrote:

> *From:* [email-masked] [mailto:
> [email-masked]] *On Behalf Of *Bhumip Khasnabish
> *Sent:* 05 May 2011 17:29
> *To:* So, Ning; Apps Discuss
> *Subject:* [apps-discuss] pls note that invitation for tomorow's VDI call
> will be announced to [email-masked] only.
>
>
>
> Ning,
>
>
>
> Please note that the invitation for tomorrow's VDI call will be announced
> to [email-masked] only.
>
>
>

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 20 May 2011 09:41:01 -0600

<hat type='AD'/>

Bhumip, if you are holding closed design team calls then do not
advertise them on this list. I strongly suggest that you create your own
dedicated list for the design team, e.g. using one of the free
discussion list services on the Internet. Notices and minutes of closed
design team calls are not appropriate for open IETF discussion lists.

On 5/5/11 7:27 PM, Bhumip Khasnabish wrote:
> On Thu, May 5, 2011 at 2:25 PM, Adrian Farrel <[email-masked]
> <mailto:[email-masked]>> wrote:
>

---

From: Bhumip Khasnabish <[email-masked]>
Date: Fri, 20 May 2011 11:46:26 -0400

All right Peter, and will do. Thanks for the updated guidance.