Subject: [apps-discuss] I-D Action: draft-ietf-appsawg-rfc3462bis-00.txt

From: [email-masked]
Date: Mon, 29 Aug 2011 21:18:53 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Applications Area Working Group Working Group of the IETF.

	Title           : The Multipart/Report Media Type for the Reporting of Mail System Administrative Messages
	Author(s)       : Murray S. Kucherawy
	Filename        : draft-ietf-appsawg-rfc3462bis-00.txt
	Pages           : 13
	Date            : 2011-08-29

   The multipart/report Multipurpose Internet Mail Extensions (MIME)
   media type is a general &quot;family&quot; or &quot;container&quot; type for electronic
   mail reports of any kind.  Although this memo defines only the use of
   the multipart/report media type with respect to delivery status
   reports, mail processing programs will benefit if a single media type
   is used for all kinds of reports.

   This memo obsoletes RFC3462.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-appsawg-rfc3462bis-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-appsawg-rfc3462bis-00.txt

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 30 Aug 2011 11:25:52 -0700

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of [email-masked]
> Sent: Monday, August 29, 2011 9:19 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [apps-discuss] I-D Action: draft-ietf-appsawg-rfc3462bis-
> 00.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Applications Area Working
> Group Working Group of the IETF.
> 

This is a straight conversion from the individual submission, which contained what I think was the consensus from the Quebec City meeting plus some list discussion afterwards.  Review please (especially Ned and Keith!).

Thanks,
-MSK

---

From: Barry Leiba <[email-masked]>
Date: Tue, 30 Aug 2011 14:52:52 -0400

>>       Filename        : draft-ietf-appsawg-rfc3462bis-00.txt

For convenience, a link to the document is here:
   http://tools.ietf.org/html/draft-ietf-appsawg-rfc3462bis

> This is a straight conversion from the individual submission, which
> contained what I think was the consensus from the Quebec City
> meeting plus some list discussion afterwards.  Review please
> (especially Ned and Keith!).

Note to all: I have asked the Secretariat to add the following WG milestone:

   Sept 2011: Submit draft-ietf-appsawg-rfc3462bis to the IESG

Let's see if we can make that date by getting reviews in now.

Barry, appsawg chair

---

From: Mykyta Yevstifeyev <[email-masked]>
Date: Wed, 31 Aug 2011 06:58:55 +0300

A question to clarify: Are you going to advance this to Full Standard?

Mykyta

30.08.2011 21:52, Barry Leiba wrote:
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 30 Aug 2011 21:34:56 -0700

> From: [email-masked] [mailto:[email-masked]] On Behalf Of Mykyta Yevstifeyev
> Sent: Tuesday, August 30, 2011 8:59 PM
> To: [email-masked]
> Subject: Re: [apps-discuss] I-D Action: draft-ietf-appsawg-rfc3462bis-00.txt
> 

Eventually, yes, it would be eligible.  However, it's my understanding that this change requires it to recycle at Proposed Standard.