Subject: Re: [apps-discuss] [http-auth] HTTP-Auth BoF in Quebec City Postponed

From: Nico Williams <[email-masked]>
Date: Tue, 4 Oct 2011 13:55:38 -0500

On Sat, Oct 1, 2011 at 12:43 AM, HAYASHI, Tatsuya
<[email-masked]> wrote:
> The cut-off date of BOF proposal requests in IETF Taipei is coming soon.
> Taking account of the recent status of this list, I don't think we
> have a BOF in Taipei. However, I want to improve the authentication in
> the web too, so is there any intention to have a side meeting to
> clarify the scope and the problem?
>
> As a co-author of the problem statement draft by Yutaka Oiwa, I want
> the draft enhanced by other guys familiar with authentication.
> (We are updating a draft!)

We agreed at Quebec not to have a meeting at Taipei.  I thought we all
agreed that it would be counter-productive to have such a meeting with
a significant constituency absent.

What's changed since Quebec?

Nico
--

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 04 Oct 2011 13:37:50 -0600

> What's changed since Quebec?

We agreed not to hold a BoF. I see no particular harm in a little side
meeting if folks are interested.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/