Subject: [apps-discuss] draft-kucherawy-greylisting-bcp into APPSAWG?

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sun, 13 Nov 2011 17:56:50 -0800

Hi all,

As discussed in the APPSAWG meeting just now, I'd like to see if there's interest in adopting this into APPSAWG for processing.  There wasn't any resistance, but a few people provided the following useful input towards its development:

-          Should it be BCP or Informational?

-          It should discuss how not to do greylisting as well as how to do it

-          Some collaboration with the ASRG is suggested in terms of collecting data about which approaches work best, etc.

And of course the main question is: Is this appropriate for APPSAWG?

-MSK

---

From: TianLinyi <[email-masked]>
Date: Mon, 14 Nov 2011 02:24:11 +0000

Hi, all

Based on the content written in the draft so far, it should be the BCP.

Cheers,

Linyi

________________________________
发件人: [email-masked] [[email-masked]] 代表 Murray S. Kucherawy [[email-masked]]
发送时间: 2011年11月14日 9:56
到: [email-masked]
主题: [apps-discuss] draft-kucherawy-greylisting-bcp into APPSAWG?

Hi all,

As discussed in the APPSAWG meeting just now, I’d like to see if there’s interest in adopting this into APPSAWG for processing.  There wasn’t any resistance, but a few people provided the following useful input towards its development:

-MSK