Subject: [apps-discuss] Apps Area Review Team Report for November 2011

From: S Moonesamy <[email-masked]>
Date: Wed, 30 Nov 2011 01:48:19 -0800

Hello,

The Applications Area Review Team provides 
semi-formal reviews of Internet-Drafts as a way 
to improve the quality of IETF 
specifications.  The members of the team are 
selected from the IETF community, especially from 
among active participants and recognized experts in the Applications Area.

The following reviews were performed in November 2011:

    Reviewer             I-D

  Mark Nottingham      draft-ietf-oauth-v2-bearer-14
  Murray S. Kucherawy  draft-ietf-v6ops-happy-eyeballs-05
  William J. Mills     draft-ietf-kitten-sasl-openid-07

The Apps Area Review Team currently comprises 33 
members, including one member currently on 
leave.  The team performed 30 reviews since the beginning of the year.

This is the last report from the Apps Area Review 
Team.  Thanks to Ned Freed and Eric Burger for 
their contribution to the Apps Area Review Team 
over the years and to the Application Area 
Directors, Lisa Dusseault, Alexey Melnikov, Peter 
Saint-Andre and Pete Resnick.  And a special thanks to the following reviewers:

  Ted Hardie
  Yves Lafon
  Eliot Lear
  Martin J. Dürst
  Joshua Bell
  Carsten Bormann
  Tim Bray
  Joseph Yee
  Julian Reschke
  Larry Masinter
  Xiaodong Lee
  Dave Crocker
  Murray S. Kucherawy
  Henry S. Thompson
  Barry Leiba
  Mark Nottingham
  William J. Mills

Regards,
S. Moonesamy
On behalf of the Apps Review Team
http://www.apps.ietf.org/content/applications-area-review-team

---

From: Pete Resnick <[email-masked]>
Date: Wed, 30 Nov 2011 12:50:42 -0600

On 11/30/11 3:48 AM, S Moonesamy wrote:
> This is the last report from the Apps Area Review Team.

Just to clarify: Though we are shutting down the review team, we are 
reconstituting as an Apps Directorate. Reviews are not going away.

pr

-- 
Pete Resnick<http://www.qualcomm.com/~presnick/>
Qualcomm Incorporated - Direct phone: (858)651-4478, Fax: (858)651-1102

---

From: Dave CROCKER <[email-masked]>
Date: Wed, 30 Nov 2011 11:21:48 -0800

> reconstituting as an Apps Directorate. Reviews are not going away.

I suggest slightly different wording, to help avoid this misunderstanding.

> This is the last report from the Apps Area Review Team.

->

    The Apps Area Review Team has been re-cast as the Apps Directorate.  This is 
the last report under the old title.  Future reviews will be labeled as from the 
Apps Directorate.

d/

-- 

   Dave Crocker
   Brandenburg InternetWorking
   bbiw.net

---

From: S Moonesamy <[email-masked]>
Date: Wed, 30 Nov 2011 13:03:10 -0800

>reconstituting as an Apps Directorate. Reviews are not going away.

Please note that the reviews will still be semi-formal.

I would like to get some feedback from authors and other subscribers 
about the previous reviews.  Please send me your comments 
off-list.  I would like to know what you didn't like, what could be 
improved, etc.

Regards,
S. Moonesamy

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 30 Nov 2011 15:10:29 -0700

On 11/30/11 2:03 PM, S Moonesamy wrote:
> about the previous reviews.  Please send me your comments off-list.  I
> would like to know what you didn't like, what could be improved, etc.

To choose the most recent example, Bill's review of
draft-ietf-kitten-sasl-openid was very helpful to me -- in my IESG
ballot position I could simply reference it (I'm completing my own
further review, too, but it was great to have a strong review to point
at). I would expect that if IETF folks do future work with OpenID, we'll
be able to build upon his comments as needed.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/