Subject: [apps-discuss] Fwd: RFC 6449 on Complaint Feedback Loop Operational Recommendations

From: Paul Hoffman <[email-masked]>
Date: Thu, 17 Nov 2011 14:16:17 +0800

Of interest to folks here...

Begin forwarded message:

> From: [email-masked]
> Subject: RFC 6449 on Complaint Feedback Loop Operational Recommendations
> Date: November 17, 2011 12:58:54 PM GMT+08:00
> To: [email-masked], [email-masked]
> Cc: [email-masked]
> 
> 
> A new Request for Comments is now available in online RFC libraries.
> 
> 
>        RFC 6449
> 
>        Title:      Complaint Feedback Loop Operational Recommendations 
>        Author:     J. Falk, Ed.
>        Status:     Informational
>        Stream:     IETF
>        Date:       November 2011
>        Mailbox:    [email-masked]
>        Pages:      31
>        Characters: 75139
>        Updates/Obsoletes/SeeAlso:   None
> 
>        I-D Tag:    draft-jdfalk-maawg-cfblbcp-03.txt
> 
>        URL:        http://www.rfc-editor.org/rfc/rfc6449.txt
> 
> Complaint Feedback Loops similar to those described herein have
> existed for more than a decade, resulting in many de facto standards
> and best practices.  This document is an attempt to codify, and thus
> clarify, the ways that both providers and consumers of these feedback
> mechanisms intend to use the feedback, describing some already common
> industry practices.
> 
> This document is the result of cooperative efforts within the
> Messaging Anti-Abuse Working Group, a trade organization separate
> from the IETF.  The original MAAWG document upon which this document
> is based was published in April, 2010.  This document does not
> represent the consensus of the IETF; rather it is being published as
> an Informational RFC to make it widely available to the Internet
> community and simplify reference to this material from IETF work.
> This document is not an Internet Standards Track specification; it is
> published for informational purposes.
> 
> 
> INFORMATIONAL: This memo provides information for the Internet community.
> It does not specify an Internet standard of any kind. Distribution of
> this memo is unlimited.

---

From: Peter Saint-Andre <[email-masked]>
Date: Thu, 17 Nov 2011 14:17:04 +0800

Good work. Congratulations to all involved.

On 11/17/11 2:16 PM, Paul Hoffman wrote:
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 16 Nov 2011 22:23:34 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of Peter Saint-Andre
> Sent: Wednesday, November 16, 2011 10:17 PM
> To: Paul Hoffman
> Cc: apps-discuss Discuss
> Subject: Re: [apps-discuss] Fwd: RFC 6449 on Complaint Feedback Loop Operational Recommendations
> 

+1.  And that's perhaps the biggest "+1" I've ever dropped.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 16 Nov 2011 22:52:34 -0800

> +1.  And that's perhaps the biggest "+1" I've ever dropped.

...and now, to explain why:

The author of RFC6449 has been battling illness for much of this year.  As his illness suddenly became quite grave, we asked for the support of MARF's Area Director and the RFC Editor team to help advance his document to publication hoping he would enjoy seeing it published.

The staff's effort to expedite publication was extraordinary.  There's quite a bit of work to the process and it normally would have taken another month or two.  The technical editor Stateside stayed up all night to complete her part of the process.

The publication announcement came about 20 minutes before his passing.  I forwarded it, and it was read into his room moments before he left us.

My heartfelt thanks, and those of his myriad friends and family back home, go to those who helped to make this happen.