Subject: [apps-discuss] I-D Action: draft-ietf-appsawg-greylisting-00.txt

From: [email-masked]
Date: Tue, 06 Dec 2011 12:19:04 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Applications Area Working Group Working Group of the IETF.

	Title           : Best Current Practices for Email Greylisting
	Author(s)       : Murray S. Kucherawy
	Filename        : draft-ietf-appsawg-greylisting-00.txt
	Pages           : 6
	Date            : 2011-12-06

   This memo describes best current practices for the art of email
   greylisting, the practice of providing temporarily degraded service
   to unknown email clients as an anti-abuse mechanism.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-appsawg-greylisting-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-appsawg-greylisting-00.txt

---

From: "John Levine" <[email-masked]>
Date: 7 Dec 2011 04:08:14 -0000

>	Title           : Best Current Practices for Email Greylisting

Now that the skeleton is moved into the appsawg, is there a plan for
fleshing it out?  I'll be happy to contribute stuff from my CEAS paper.

R's,
John

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 7 Dec 2011 09:19:51 -0800

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of John Levine
> Sent: Tuesday, December 06, 2011 8:08 PM
> To: [email-masked]
> Subject: Re: [apps-discuss] I-D Action: draft-ietf-appsawg-greylisting-00.txt
> 

Yes, please.  Anyone with material to contribute to the greylisting document is invited to start sending it, either to this list or to me.  I'm ready to edit.