Subject: Re: [apps-discuss] Request for review: draft-arkko-ipv6-only-experience-04

From: Dave Cridland <[email-masked]>
Date: Thu, 01 Dec 2011 23:07:03 +0000

On Thu Dec  1 15:21:34 2011, SM wrote:
> Could you review draft-arkko-ipv6-only-experience-04 before  
> December 15?  Please post your review to apps-discuss (see below),  
> and DO NOT post it to apps-review.

This is a great document. I will certainly read it again, and I may  
update my review as a result.

I haven't particularly been looking for editorial issues; none stood  
out.

I noticed that whilst some detail was provided well, other details  
were missing (which XMPP clients were used, for instance - I'm  
reasonably sure that while many support IPv6, some do not).

The choice of games seems odd as well - while Rome: Total War remains  
a popular RTS for a number of reasons, it's also very old. Crysis is  
comparitively old, too, as is Battelfield (now up to its second  
sequel). It'd be interesting to see whether more modern games  
actually support IPv6, in particular for LAN play, given that Win7  
typically acquires LAN IPv6 addresses.  I'll see if I can find out a  
little more information here.

Overall, though, this could be published as-is, and would be a  
valuable addition to the Informational corpus.

Dave.
-- 
Dave Cridland - mailto:[email-masked] - xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade

---

From: Jari Arkko <[email-masked]>
Date: Fri, 02 Dec 2011 01:22:21 +0200

Dave,

>> Could you review draft-arkko-ipv6-only-experience-04 before December 15?  Please post your review to apps-discuss (see below), and DO NOT post it to apps-review.
>
> This is a great document. I will certainly read it again, and I may update my review as a result.
>
> I haven't particularly been looking for editorial issues; none stood out.

Thanks for your comments!

>
> I noticed that whilst some detail was provided well, other details were missing (which XMPP clients were used, for instance - I'm reasonably sure that while many support IPv6, some do not).

We should add this information.

>
> The choice of games seems odd as well - while Rome: Total War remains a popular RTS for a number of reasons, it's also very old. Crysis is comparitively old, too, as is Battelfield (now up to its second sequel).

I'll pass along your note to my kids :-)

> It'd be interesting to see whether more modern games actually support IPv6, in particular for LAN play, given that Win7 typically acquires LAN IPv6 addresses.  I'll see if I can find out a little more information here.

Yes, indeed, and WoW in particular we hear now has the support. But I have not tested it (my kids don't have it...) If someone else could report on that it would be great.

>
> Overall, though, this could be published as-is, and would be a valuable addition to the Informational corpus.
>
> Dave.

Thanks again.

Jari