Subject: [apps-discuss] request to register 'profile' link relation (http://tools.ietf.org/html/draft-wilde-profile-link-03)

From: Erik Wilde <[email-masked]>
Date: Fri, 21 Sep 2012 13:05:51 -0700

dear link-relations experts,

this is a request to register 
http://tools.ietf.org/html/draft-wilde-profile-link-03 in the IANA link 
relations registry established by RFC 5988. the latest draft of the 
registration document is available at 
http://tools.ietf.org/html/draft-wilde-profile-link-03, and the last 
version announced on a variety of mailing lists has not generated any 
feedback asking for changes.

should the registration request be accepted, my understanding is that 
the draft registration document will be forwarded to IANA for 
registration by a designated expert.

thanks a lot and kind regards,

erik wilde | mailto:[email-masked]  -  tel:+1-510-2061079 |
            | UC Berkeley  -  School of Information (ISchool) |
            | http://dret.net/netdret http://twitter.com/dret |

---

From: Jan Algermissen <[email-masked]>
Date: Fri, 21 Sep 2012 23:32:49 +0200

Hi Erik,

On Sep 21, 2012, at 10:05 PM, Erik Wilde wrote:

> this is a request to register http://tools.ietf.org/html/draft-wilde-profile-link-03 in the IANA link relations registry established by RFC 5988. the latest draft of the registration document is available at http://tools.ietf.org/html/draft-wilde-profile-link-03, and the last version announced on a variety of mailing lists has not generated any feedback asking for changes.

"While this specification
   associates profiles with resource representations, creators and users
   of profiles MAY define and manage them in a way that they can be used
   across media types and thus could be associated with a resource,
   independent of its representations (i.e., using the same profile URI
   for in different media types)."

Wonder whether this contradicts the idea that 'Link' is an *entity* header?

Ignoring my personal uneasiness regarding profiles in general, looks fine to me.

Jan

(And in fact, I could use it for a client next week who needs to differentiate variations of HTML snippets :-)

> 
> should the registration request be accepted, my understanding is that the draft registration document will be forwarded to IANA for registration by a designated expert.
> 
> -- 
> You received this message because you are subscribed to the Google Groups "Hypermedia Web" group.
> To post to this group, send email to [email-masked].
> To unsubscribe from this group, send email to [email-masked].
> For more options, visit this group at http://groups.google.com/group/hypermedia-web?hl=en.
>