Subject: [apps-discuss] New version of I-D for ENUM service for acct URI

From: Goix Laurent Walter <[email-masked]>
Date: Tue, 11 Sep 2012 15:53:55 +0200

Dear all,

I just uploaded this draft [1] as a revision of former draft-goix-appsawg-enum-sn-service-02 based on the discussion held in Vancouver.

In particular the text was generalized and a use cases section was added to clarify the problem to be solved as requested by Dave.
We also expanded the security section to clarify potential privacy issues as requested by Ted and Hannes, further clarifying why inserting link rel endpoint directly in ENUM itself are not appropriate. The example was slightly revised as well.

Finally, on whether RAI or APPS should handle this draft, the authors sponsor APPS, and in particular APPSAWG, which already handles the webfinger and acct uri drafts and the related experts. Enum experts already performed a sanity check on previous versions of this draft.

We welcome your feedback on this revision.
Walter

[1] http://tools.ietf.org/html/draft-goix-appsawg-enum-acct-uri-00

Questo messaggio e i suoi allegati sono indirizzati esclusivamente alle persone indicate. La diffusione, copia o qualsiasi altra azione derivante dalla conoscenza di queste informazioni sono rigorosamente vietate. Qualora abbiate ricevuto questo documento per errore siete cortesemente pregati di darne immediata comunicazione al mittente e di provvedere alla sua distruzione, Grazie.

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.

Rispetta l'ambiente. Non stampare questa mail se non ? necessario.

---

From: Likepeng <[email-masked]>
Date: Thu, 13 Sep 2012 00:38:41 +0000

Just to clarify that in the previous enum-sn-service draft, it only focuses on social network account.

Now in the new enum-acct-uri draft, we change that to acct uri, don’t limit it to social network account.

We received many valuable offline discussion comments for the previous draft, hope to get feedback to the new draft.

Thanks,

Kind Regards
Kepeng

发件人: Goix Laurent Walter [mailto:[email-masked]]
发送时间: 2012年9月11日 21:54
收件人: [email-masked]
抄送: Likepeng
主题: New version of I-D for ENUM service for acct URI

Dear all,

This e-mail and any attachments is confidential and may contain privileged information intended for the addressee(s) only. Dissemination, copying, printing or use by anybody else is unauthorised. If you are not the intended recipient, please delete this message and any attachments and advise the sender by return e-mail, Thanks.
[rispetta l'ambiente]Rispetta l'ambiente. Non stampare questa mail se non è necessario.