Subject: Re: [apps-discuss] "mis-issued" was: apps area review of draft-laurie-pki-sunlight-05 (Eliot's version)

From: =JeffH <[email-masked]>
Date: Tue, 22 Jan 2013 13:38:21 -0800

> "Misissued" is not a word.

but "mis-issued" is a legit contraction, so perhaps it's simply misspelled (and 
a definition should probably be provided).

"mis-issue" and "mis-issued" refer to the situation where a CA issues a cert for 
a given subject (i.e. domain name) when they should not have. C.f. Diginotar.

See also: https://tools.ietf.org/html/draft-ietf-pkix-caa-15

HTH,

=JeffH

---

From: Eliot Lear <[email-masked]>
Date: Wed, 23 Jan 2013 07:07:32 +0100

Defining it on first use is fine.  That would also go with explaining
the use-case for this experiment better.  Just keep in mind your
non-native readers.

On 1/22/13 10:38 PM, =JeffH wrote:
> but "mis-issued" is a legit contraction, so perhaps it's simply
> misspelled (and a definition should probably be provided).
>
> "mis-issue" and "mis-issued" refer to the situation where a CA issues
> a cert for a given subject (i.e. domain name) when they should not
> have. C.f. Diginotar.
>