Subject: Re: [apps-discuss] APPSDIR review of draft-ietf-avt-rtp-evrc-nw-09

From: "Fang, Zheng" <[email-masked]>
Date: Fri, 4 Jan 2013 23:27:25 +0000

Hi Claudio,

Thanks for the review feedback.  The "wideband" and "narrowband" denote the audio bandwidth or sampling rate. The audio sampling rates of 16kHz and 8kHz are mentioned in the 2nd paragraph in Section 3. I can make it more explicit by adding changes as in below (added changes are in the brackets).

The EVRC-NW codec operates on 20 ms frames, and the default sampling   rate is 16 kHz (wideband).  Input and output at 8 kHz sampling rate (narrowband) is also  supported.

Does this change look OK?

-Zheng

-----Original Message-----
From: Claudio Allocchio [mailto:[email-masked]] 
Sent: Wednesday, December 19, 2012 6:57 AM
To: [email-masked]; [email-masked]
Cc: [email-masked]
Subject: APPSDIR review of draft-ietf-avt-rtp-evrc-nw-09

I have been selected as the Applications Area Directorate reviewer for this draft (for background on appsdir, please see ​http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate
). I considered version 09.

Please resolve these comments along with any other Last Call comments you may receive. Please wait for direction from your document shepherd or AD before posting a new version of the draft.

Document:   draft-ietf-avt-rtp-evrc-nw-09
Title: RTP payload format for Enhanced Variable Rate Narrowband-Wideband
        Codec
Reviewer:  Claudio Allocchio
Review Date:  Dec 19th 2012
IETF Last Call Date:
IESG Telechat Date: 2012-12-20

Summary:

the draft seems ready for publication and requires IANA registrations. I do not see any major problem in the specification.

Major Issues:

none.

Minor Issues:

As just an editorial suggstion, I'd just add an example in the text of what we intend when we talk of "narrowband" and "wideband" 
situations. An example with "numbers" in it. E.G. we consider "narrowband" 
when the Mbps rate is below XXX, "wideband" otherwise.

Nits:

none.

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: Claudio Allocchio <[email-masked]>
Date: Sun, 6 Jan 2013 00:04:17 +0100 (CET)

> Does this change look OK?

yes!  :-)

please do so!

thanks again!