Subject: [apps-discuss] APPSDIR review of draft-gp-obsolete-icmp-types-iana-01

From: S Moonesamy <[email-masked]>
Date: Fri, 01 Feb 2013 17:12:09 -0800

I have been selected as the Applications Area Directorate reviewer 
for this draft (for background on APPSDIR, please see 
http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate ).

Please resolve these comments along with any other Last Call comments 
you may receive. Please wait for direction from your document 
shepherd or AD before posting a new version of the draft.

Document: draft-gp-obsolete-icmp-types-iana-01
Title: Formally Deprecating Some ICMPv4 Message Types
Reviewer: S. Moonesamy
Review Date: February 1, 2013
IETF Last Call Date: January 24, 2013

Summary: This document is almost ready for publication.

The document deprecates such ICMPv4 message types, thus cleaning up 
the corresponding IANA registry.  There aren't any 
application-related considerations.  The document is well-written.

Major issues: none

Minor issues: none

Nits:

Why is the intended status "Standards Track"?

Regards,
S. Moonesamy

---

From: Ronald Bonica <[email-masked]>
Date: Sun, 3 Feb 2013 20:29:05 +0000

> Why is the intended status "Standards Track"?

SM,

That's a really good question! I wish I knew the answer!

So long as we deprecate the registry items, I am happy with whatever label people want to put on the document.

                                                Ron

---

From: S Moonesamy <[email-masked]>
Date: Sun, 03 Feb 2013 15:17:24 -0800

Hi Ron,
>That's a really good question! I wish I knew the answer!

It can be argued both ways.

>So long as we deprecate the registry items, I am happy with whatever 
>label people want to put on the document.

That's how I read the draft.  If the "updates" turns into an issue 
the authors could add a "receivers must discard" in the draft.  The 
correct fix is more work.

Regards,
S. Moonesamy

---

From: Ronald Bonica <[email-masked]>
Date: Mon, 4 Feb 2013 01:30:37 +0000

SM,

Is it really worth splitting hairs over the label? Given Joel's comment about Standards Track updating Standards Track, we might as will leave it as it is.

                                 Ron

> -----Original Message-----
> From: S Moonesamy [mailto:[email-masked]]
> Sent: Sunday, February 03, 2013 6:17 PM
> To: Ronald Bonica
> Cc: [email-masked]; draft-gp-obsolete-icmp-types-
> [email-masked]; [email-masked]
> Subject: RE: APPSDIR review of draft-gp-obsolete-icmp-types-iana-01
> 
> Hi Ron,
> That's how I read the draft.  If the "updates" turns into an issue the
> authors could add a "receivers must discard" in the draft.  The correct
> fix is more work.
> 
> Regards,
> S. Moonesamy
> 
>

---

From: S Moonesamy <[email-masked]>
Date: Sun, 03 Feb 2013 22:31:07 -0800

Hi Ron,
At 17:30 03-02-2013, Ronald Bonica wrote:
>Is it really worth splitting hairs over the label? Given Joel's 
>comment about Standards

No. :-)

Regards,
S. Moonesamy