Subject: [apps-discuss] application/json-home

From: algermissen1971 <[email-masked]>
Date: Sat, 02 Feb 2013 07:50:28 +0100

Hi Mark,

what do you think about renaming application/json-home[1] to application/home+json?

I used to dislike +xxx ... but actually, I can see some use in intermediaries and hence changed my mind.

Jan

[1] http://tools.ietf.org/html/draft-nottingham-json-home-02

---

From: Mark Nottingham <[email-masked]>
Date: Tue, 5 Feb 2013 11:55:02 +1100

> I used to dislike +xxx ... but actually, I can see some use in intermediaries and hence changed my mind.

I cannot bring myself to like it, but I may do it.

Cheers,

--
Mark Nottingham   http://www.mnot.net/