Subject: Re: [apps-discuss] APPSDIR review of draft-ietf-rmt-fcast-07

From: Vincent Roca <[email-masked]>
Date: Wed, 13 Feb 2013 18:08:23 +0100

Hello,

> Document: draft-ietf-rmt-fcast-07
> Title: FCAST: Scalable Object Delivery for the ALC and NORM Protocols
> Reviewer: Joseph Yee
> Review Date: 2013-01-20
> IETF Last Call Date: 2013-01-22
> IESG Telechat Date: 2013-01-24
> 
> Summary: This draft is almost ready for publication as Proposed Standard
> 
> 
> Major Issues:
>    None
> 
> Minor Issues:
> 
>    It takes me awhile to understand the document, partly I think the
> information flow is broken (another part is that I'm not familiar with
> the subject).  If the principle section (Section 3) was followed by
> Implementation section (Section 5) instead, I think it will be better
> to reader.  IMHO, the order of FCAST Principles -> Requirement for
> Compliant Implementation -> Security Consideration would be a better
> flow.

This order has been changed as proposed. 

> Nits:
>    None, maybe a little xml comment to ask RFC Editors to help
> reordering references based on RFC numbers :)

Yes, using <?rfc sortrefs="yes"?> does the job.

Cheers,

   Vincent

---

From: Joseph Yee <[email-masked]>
Date: Mon, 18 Feb 2013 23:40:20 -0500

> Yes, using <?rfc sortrefs="yes"?> does the job.

Nice!

Joseph