Subject: [apps-discuss] APPSDIR review of draft-gp-obsolete-icmp-types-iana-01

From: S Moonesamy <[email-masked]>
Date: Fri, 01 Feb 2013 17:24:07 -0800

I am resending the message as I used an incorrect email alias.

I have been selected as the Applications Area Directorate reviewer 
for this draft (for background on APPSDIR, please see 
http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate ).

Please resolve these comments along with any other Last Call comments 
you may receive. Please wait for direction from your document 
shepherd or AD before posting a new version of the draft.

Document: draft-gp-obsolete-icmp-types-iana-01
Title: Formally Deprecating Some ICMPv4 Message Types
Reviewer: S. Moonesamy
Review Date: February 1, 2013
IETF Last Call Date: January 24, 2013

Summary: This document is almost ready for publication.

The document deprecates such ICMPv4 message types, thus cleaning up 
the corresponding IANA registry.  There aren't any 
application-related considerations.  The document is well-written.

Major issues: none

Minor issues: none

Nits:

Why is the intended status "Standards Track"?

Regards,
S. Moonesamy

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 01 Feb 2013 20:27:08 -0500

It is standards track because of its interaction with other standards 
track documents.

Yours,
Joel

On 2/1/2013 8:24 PM, S Moonesamy wrote:
> I have been selected as the Applications Area Directorate reviewer for
> this draft (for background on APPSDIR, please see
> you may receive. Please wait for direction from your document shepherd
> or AD before posting a new version of the draft.
>
> The document deprecates such ICMPv4 message types, thus cleaning up the
> corresponding IANA registry.  There aren't any application-related
> considerations.  The document is well-written.
>
> Major issues: none
>
> Minor issues: none
>
> Nits:
>

---

From: S Moonesamy <[email-masked]>
Date: Fri, 01 Feb 2013 21:30:59 -0800

Hi Joel,
At 17:27 01-02-2013, Joel M. Halpern wrote:
>It is standards track because of its interaction with other 
>standards track documents.

Thanks for the quick response.  I consider the review as being addressed.

I'll leave it to the Application Area ADs to figure out whether the 
document should be published as Informational or Proposed Standard. :-)

Regards,
S. Moonesamy

---

From: "Carlos Pignataro (cpignata)" <[email-masked]>
Date: Mon, 4 Feb 2013 01:10:25 +0000

Hi,

Please see inline. 

Thumb typed by Carlos Pignataro.
Excuze typofraphicak errows

On Feb 2, 2013, at 12:50 AM, "S Moonesamy" <[email-masked]> wrote:

>> It is standards track because of its interaction with other standards track documents.
> 

In addition, also for its interaction with an IANA registry with Standards Action registration procedures. 

We could have gone with BCP, but seems PS makes sense. 

> Thanks for the quick response.  I consider the review as being addressed.

Thanks for the review. 

Carlos. 

> I'll leave it to the Application Area ADs to figure out whether the document should be published as Informational or Proposed Standard. :-)
> 
> Regards,
> S. Moonesamy