Subject: [apps-discuss] I-D Action: draft-ietf-appsawg-webfinger-11.txt

From: [email-masked]
Date: Sun, 10 Mar 2013 20:18:09 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Applications Area Working Group Working Group of the IETF.

	Title           : WebFinger
	Author(s)       : Paul E. Jones
                          Gonzalo Salgueiro
                          Joseph Smarr
	Filename        : draft-ietf-appsawg-webfinger-11.txt
	Pages           : 22
	Date            : 2013-03-10

Abstract:
   This specification defines the WebFinger protocol, which can be used
   to discover information about people or other entities on the
   Internet using standard HTTP methods.  WebFinger discovers
   information for a URI that might not be usable as a locator
   otherwise, such as account or email URIs.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-appsawg-webfinger

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-appsawg-webfinger-11

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-appsawg-webfinger-11

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Gonzalo Salgueiro (gsalguei)" <[email-masked]>
Date: Mon, 11 Mar 2013 04:38:48 +0000

FYI

Begin forwarded message:

From: "Paul E. Jones" <[email-masked]<mailto:[email-masked]>>
Date: March 10, 2013, 11:21:46 PM EDT
To: <[email-masked]<mailto:[email-masked]>>, "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [webfinger] Fwd: I-D Action: draft-ietf-appsawg-webfinger-11.txt

FYI.  New draft is posted that should include all of the changes Barry recommended.

Paul

-------- Original Message --------
Subject:        I-D Action: draft-ietf-appsawg-webfinger-11.txt
Date:   Sun, 10 Mar 2013 20:18:09 -0700
From:   [email-masked]<mailto:[email-masked]>
Reply-To:       [email-masked]<mailto:[email-masked]>
To:     [email-masked]<mailto:[email-masked]>
CC:     [email-masked]<mailto:[email-masked]>

        Title           : WebFinger

Abstract:

_______________________________________________
I-D-Announce mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

_______________________________________________
webfinger mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/webfinger