Subject: Re: [apps-discuss] FW: I-D Action: draft-lanthaler-profile-registry-00.txt

From: Dave Cridland <[email-masked]>
Date: Wed, 3 Apr 2013 14:30:37 +0100

Seems reasonable, though I had to read it twice to appreciate that
non-URNish URIs may also be registered.

It might be reasonable to underline this point by having the example
registration (not the registration of the example, which is different,
though currently the same text) in §3 register an
http://example.com/profiles/example instead of the
urn:ietf:params:profile:example.

Obviously the §5.2 registration should stay the same.

---

From: "Markus Lanthaler" <[email-masked]>
Date: Wed, 3 Apr 2013 19:26:13 +0200

On Wednesday, April 03, 2013 3:31 PM, Dave Cridland wrote:

> Seems reasonable, though I had to read it twice to
> appreciate that non-URNish URIs may also be registered.
>
> It might be reasonable to underline this point by having
> the example registration (not the registration of the
> example, which is different, though currently the same text)
> in §3 register an http://example.com/profiles/example
> instead of the urn:ietf:params:profile:example.
>

Thanks a lot for the feedback Dave. I’ll try to make this clearer in the
next version.

Cheers,
Markus

--
Markus Lanthaler
@markuslanthaler