Subject: [apps-discuss] Moderation of [email-masked]

From: S Moonesamy <[email-masked]>
Date: Sat, 27 Apr 2013 13:26:35 -0700

Hi Murray, Sal,

I enabled moderation for [email-masked] as there has 
been off-topic messages from that email address to several IETF mailing lists.

Regards,
S. Moonesamy (as list moderator)

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Sat, 27 Apr 2013 14:40:49 -0700

You got to it before I did.  I just did it on the other lists I maintain.

On Sat, Apr 27, 2013 at 1:26 PM, S Moonesamy <[email-masked]> wrote:

> Hi Murray, Sal,
>
> I enabled moderation for [email-masked] as there has been
> off-topic messages from that email address to several IETF mailing lists.
>
> Regards,