Subject: [apps-discuss] Applications Area Directorate team leader

From: Applications Area Directors <[email-masked]>
Date: Wed, 8 May 2013 10:06:07 +0100

SM has been the team leader of the Applications Area Directorate [1]
(formerly the Applications Area Review Team) for a good long time now.
 He's been asking us to find a new team leader for a while; we've
shuffled our feet and dawdled, because SM's done such a good job at it
and we haven't wanted to lose him.

We have, however, finally taken action on this.  We've asked Claudio
Allocchio to work with SM to transition into the role, and he has
agreed to do so.

Many thanks to Claudio for taking this on, and many more thanks to SM
for having done it so well for so long.  And thanks to all those who
serve on the Directorate: the reviews and other advice are a great
help to the Applications ADs, and we very much appreciate the work.

Barry and Pete, Applications Area Directors

[1] http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate

---

From: Claudio Allocchio <[email-masked]>
Date: Wed, 8 May 2013 12:11:28 +0200 (CEST)

> help to the Applications ADs, and we very much appreciate the work.

thanks Barry and Pete, and of course SM for your wonderful job which makes 
a serious challenge for me to be able to do "keep the high standard 
quality" ! :-)

As we are transitioning, it is likely that you see messages both from 
myself and SM coming to you for a while, but it won't be a problem.

See you all soon!

> [1] http://trac.tools.ietf.org/area/app/trac/wiki/ApplicationsAreaDirectorate

------------------------------------------------------------------------------
Claudio Allocchio             G   A   R   R          [email-masked]
                         Senior Technical Officer
tel: +39 040 3758523      Italian Academic and       G=Claudio; S=Allocchio;
fax: +39 040 3758565        Research Network         P=garr; A=garr; C=it;

            PGP Key: http://www.cert.garr.it/PGP/keys.php3#ca

---

From: S Moonesamy <[email-masked]>
Date: Wed, 08 May 2013 03:42:49 -0700

Hello,

I would like to congratulate Claudio Allocchio, 
the new Applications Area Directorate Team 
Lead.  Claudio has been on the directorate since 
a few years.  He performed the most difficult 
AppsDir review.  In my opinion it is in the 
interest of the directorate to have a new team 
lead who can bring in new ideas and ensure continuity.

I would like to thank Barry and Pete for their 
support.  I'll add a special thanks to Alexey and 
Peter who have both been a tremendous help in 
getting the directorate started and making it work.

I got to appreciate the finer qualities of each 
member of the directorate over the last few 
years.  I am indebted to the following persons 
for volunteering their time and effort as members of the directorate:

   Carsten Bormann
   Tim Bray
   Eric Burger
   Dave Cridland
   Dave Crocker
   Martin Dürst
   Tobias Gondrom
   Bert Greevenbosch
   Vijay Gurbani
   Ted Hardie
   John Klensin
   Murray S. Kucherawy
   Yves Lafon
   Eliot Lear
   Salvatore Loreto
   Enrico Marocco
   Larry Masinter
   Mark Nottingham
   Ray Polk
   Julian Reschke
   Henry S. Thompson
   Martin Thomson
   He Xuan
   Jiankang Yao
   Joseph Yee
   Yoshiro Yoneya

It has been a pleasure working with you.

Regards,
S. Moonesamy