Subject: [apps-discuss] Comparisons in the CBOR draft

From: Paul Hoffman <[email-masked]>
Date: Mon, 27 May 2013 09:31:34 -0700

Greetings again. Based on the requests here last week, we will be adding a section to the CBOR draft briefly discussing some major existing formats with respect to their major properties and the design goals for CBOR. We already have sections for ASN.1 DER/BER, MessagePack, and BSON. Are there other formats people would like to see in the list? What are people's favorite streaming-capable JSON-like binary formats?

--Paul Hoffman

---

From: James M Snell <[email-masked]>
Date: Mon, 27 May 2013 10:30:21 -0700

Those ought to cover it.
On May 27, 2013 9:31 AM, "Paul Hoffman" <[email-masked]> wrote:

> Greetings again. Based on the requests here last week, we will be adding a
> section to the CBOR draft briefly discussing some major existing formats
> with respect to their major properties and the design goals for CBOR. We
> already have sections for ASN.1 DER/BER, MessagePack, and BSON. Are there
> other formats people would like to see in the list? What are people's
> favorite streaming-capable JSON-like binary formats?
>
> --Paul Hoffman
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>

---

From: Dave Crocker <[email-masked]>
Date: Mon, 27 May 2013 19:39:38 +0200

Primarily for fun, it would be interesting to see a comparison against Haverty's proposal.

/d

Paul Hoffman <[email-masked]> wrote:

>Greetings again. Based on the requests here last week, we will be
>adding a section to the CBOR draft briefly discussing some major
>existing formats with respect to their major properties and the design
>goals for CBOR. We already have sections for ASN.1 DER/BER,
>MessagePack, and BSON. Are there other formats people would like to see
>in the list? What are people's favorite streaming-capable JSON-like
>binary formats?
>
>--Paul Hoffman

-- 
Sent from my Android phone with K-9 Mail. Please excuse my brevity.