Subject: [apps-discuss] Malformed mail (was Re: Review of: draft-ietf-appsawg-malformed-mail-03)

From: Ned Freed <[email-masked]>
Date: Wed, 26 Jun 2013 18:23:32 -0700 (PDT)

In regards to malformed message, I just ran into one containing, among other
things, the following fields:

MIME Ver: 1.40

(I have of course anonymized things.)

Of course I've seen plenty of broken messages, but this is taking things
to a whole new level.

				Ned

---

From: Barry Leiba <[email-masked]>
Date: Thu, 27 Jun 2013 16:15:58 -0400

> Content-Transfer-Encoding: 9-bit

NINE-bit?  Oy.

Barry

---

From: "John Levine" <[email-masked]>
Date: 28 Jun 2013 00:48:52 -0000

>> Content-Transfer-Encoding: 9-bit

You got something against Multics?

R's,
John

---

From: Dave Crocker <[email-masked]>
Date: Thu, 27 Jun 2013 20:22:22 -0700

> You got something against Multics?

IASTR Tenex could do that, too.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net