Subject: Re: [apps-discuss] Malformed mail (was Re: Review of: draft-ietf-appsawg-malformed-mail-03)

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 8 Jul 2013 00:20:16 -0700

On Wed, Jun 26, 2013 at 6:23 PM, Ned Freed <[email-masked]> wrote:

> In regards to malformed message, I just ran into one containing, among
> other
> things, the following fields:
>
> Received: from 1.2.3.4 @ host user@host
> Received: from 4.5.6. user@host
> Return-Path: user@host "phrase"
> Content-Type: text/plain
> Content-Transfer-Encoding: 9-bit
> Content-Type: text/plain
> MIME Ver: 1.40
>
> (I have of course anonymized things.)
>
> Of course I've seen plenty of broken messages, but this is taking things
> to a whole new level.
>
>
>
Should any or all of these be mentioned in the draft, or is this just
fodder for general head-shaking?  :-)

-MSK

---

From: Ned Freed <[email-masked]>
Date: Mon, 08 Jul 2013 00:26:00 -0700 (PDT)

> fodder for general head-shaking?  :-)

I sincerely hope it's the latter.

				Ned