Subject: [apps-discuss] FINAL CALL for IETF 87 (Berlin) agenda items

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 15 Jul 2013 17:21:39 -0700

On Wed, Jun 26, 2013 at 5:32 PM, Murray S. Kucherawy <[email-masked]>wrote:

> On Mon, May 20, 2013 at 4:56 PM, Murray S. Kucherawy <[email-masked]>wrote:
>
>> Colleagues,
>>
>> As usual, we will be requesting a Monday morning slot.  This is a call
>> for agenda items, or suggestions for same.  Please submit them before June
>> 3rd, which is the cutoff date for submitting or amending meeting requests.
>> We will request the usual 2.5 hour session, but we'll shrink it if our
>> agenda appears to be thin enough.
>>
>> You can expect the usual general structure:
>>
>> - administrivia
>> - APPSAWG section
>> --- recent activity
>> --- current document status and open document issues [*]
>> --- incoming/proposed new work [*]
>> --- other WG business [*]
>> - APPAREA section
>> --- new WGs of interest
>> --- BoF overview
>> --- area-specific topics / AD theatre [*]
>> --- presentations [*]
>> --- AOB [*]
>>
>> If you have something you'd like to present in any of the [*] slots
>> above, please reply to this post.  If you will be chairing a BoF or a new
>> WG and would like to present on that, you are also invited to reply for an
>> agenda slot.
>>
>>
>
We've only received one single request for a time slot.  I'm preparing the
agenda now since we have to have one posted by Wednesday.  If anyone would
like time on this agenda, please say so now.

Also, this meeting in general will be extremely tight time-wise, so if we
don't really need the full 2 1/2 hour time slot, we should determine that
and let the Secretariat know so a smaller WG or a BoF could get the extra
time it might need.

Does anyone wish to present, or request a presentation, other than the
usual administrivia and overview/update items from the chairs and the ADs?

-MSK, APPSAWG co-chair

---

From: Larry Masinter <[email-masked]>
Date: Mon, 22 Jul 2013 09:39:51 -0700

If not too late for agenda items:

If there's interest (e.g., someone else on the mailing list saying 'please'), we could review multipart/form-data and/or dated URI.

---

From: "John Levine" <[email-masked]>
Date: 22 Jul 2013 17:34:10 -0000

>If there's interest (e.g., someone else on the mailing list saying 'please'), we could review multipart/form-data

multipart/form-data. yes please

-- 
Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. http://jl.ly