Subject: Re: [apps-discuss] Remember the MX 0 . draft?

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 2 Jul 2013 13:45:10 -0700

On Sat, Jun 29, 2013 at 10:32 AM, John R. Levine <[email-masked]> wrote:

>
> Do I formally ask appsarea to take it up, or what?
>
>
Yes, or the co-chairs can.

Is there a draft to point at yet, or is there one coming?

-MSK

---

From: "John Levine" <[email-masked]>
Date: 3 Jul 2013 02:45:34 -0000

>Is there a draft to point at yet, or is there one coming?

There will be one as soon as I can get the I-D submission tool to send
me a confirmation message I can click on.

---

From: "John R Levine" <[email-masked]>
Date: 3 Jul 2013 00:35:34 -0400

>> Is there a draft to point at yet, or is there one coming?

See https://datatracker.ietf.org/doc/draft-delany-nullmx

Regards,
John Levine, [email-masked], Taughannock Networks, Trumansburg NY
"I dropped the toothpaste", said Tom, crestfallenly.