Subject: [apps-discuss] WG Summary: Repute

From: Dave Crocker <[email-masked]>
Date: Mon, 29 Jul 2013 18:25:48 +0200

Repute is not meeting this week.  It is winding down.

We just finished WGLC on 4 documents and have asked the AD to start the 
approval/publication process.

There is one more document pending, close to completion.

d/
-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net

---

From: Claudio Allocchio <[email-masked]>
Date: Tue, 30 Jul 2013 10:48:48 +0200

Dave, what about being th Wg which experiments the early review process?  :-)

-- 
Sent from my Android phone with K-9 Mail. Please excuse my brevity.