Subject: [apps-discuss] Working Group Last Call: draft-ietf-appsawg-malformed-mail-07

From: Salvatore Loreto <[email-masked]>
Date: Mon, 29 Jul 2013 03:30:51 -0500

this mail is to initiate the WG Last Call on 
draft-ietf-appsawg-malformed-mail-07
( http://tools.ietf.org/html/draft-ietf-appsawg-malformed-mail-07 )
the WGLC will end on Friday, August 16th.

Please send your reviews, as well as expression of support regarding
document readiness for IESG (or not) to the apps-discuss mailing list.

Comments like "I've read the document and it is OK to publish" or
"I've read the document and it has the following issues"
are useful and would be gratefully accepted by chairs.

br
/Salvatore

---

From: Franck Martin <[email-masked]>
Date: Mon, 29 Jul 2013 04:04:39 -0500 (CDT)

I have read the document an it is ok to publish, I would only point to some neat-picking

7.1.6
To: "Joe" <[email-masked]&gt
likely a typo conversion from xml to html

7.1.7
a note on idn@idn may be needed so it is not interpreted as a group(?) ie:
To: Joe;