Subject: [apps-discuss] Draft minutes from IETF 87 posted

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 2 Aug 2013 08:32:14 +0200

http://www.ietf.org/proceedings/87/minutes/minutes-87-appsawg

The co-chairs thank John Levine for once again taking notes for us during
the meeting.

Please provide any corrections by August 30th.  If none are received, the
current version will stand as official.

-MSK, APPSAWG co-chair

---

From: Barry Leiba <[email-masked]>
Date: Fri, 2 Aug 2013 09:56:40 +0200

> The co-chairs thank John Levine for once again taking notes for us during

I could probably guess, without your telling me: the last item
(John's) has much more detail than the rest.  So, can you (perhaps
from memory, perhaps from a review of the audio stream) put a
comparable level of detail into any of the other items?

In particular, in the "openness of process" and "area review" items
there are questions, but no sense of the discussion.

Editorial:

"New WGs chairs described the new WGs" -- needs some sort of punctuation.

"Discuss changes in review and management process Questions of
managing traffic" -- punctuation here too.

"about half the room through it was a relevant problem" -- "thought",
not "through".

Barry

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 21 Aug 2013 17:06:30 -0700

I did a full listen of the audio from the session and just uploaded a set
of minutes from scratch.  Please let me know if I missed anything that
should've been included.

-MSK