Subject: [apps-discuss] Fwd: New Version Notification for draft-nottingham-uri-get-off-my-lawn-00.txt

From: Mark Nottingham <[email-masked]>
Date: Fri, 2 Aug 2013 07:37:10 +0200

FYI. Comments / suggestions welcome, as always.

Begin forwarded message:

> From: [email-masked]
> Subject: New Version Notification for draft-nottingham-uri-get-off-my-lawn-00.txt
> Date: 2 August 2013 7:36:31 AM GMT+02:00
> To: Mark Nottingham <[email-masked]>
> 
> 
> A new version of I-D, draft-nottingham-uri-get-off-my-lawn-00.txt
> has been successfully submitted by Mark Nottingham and posted to the
> IETF repository.
> 
> Filename:	 draft-nottingham-uri-get-off-my-lawn
> Revision:	 00
> Title:		 Standardising Structure in URIs
> Creation date:	 2013-08-02
> Group:		 Individual Submission
> Number of pages: 7
> URL:             http://www.ietf.org/internet-drafts/draft-nottingham-uri-get-off-my-lawn-00.txt
> Status:          http://datatracker.ietf.org/doc/draft-nottingham-uri-get-off-my-lawn
> Htmlized:        http://tools.ietf.org/html/draft-nottingham-uri-get-off-my-lawn-00
> 
> 
> Abstract:
>   It is sometimes attractive to specify a particular structure for URIs
>   (or parts thereof) to add support for a new feature, application or
>   facility.  This memo provides guidelines for such situations in
>   standards documents.
> 
> 
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 

--
Mark Nottingham   http://www.mnot.net/

---

From: mike amundsen <[email-masked]>
Date: Sat, 3 Aug 2013 00:36:52 -0400

here are some people who need to read this draft:
http://appurl.org/docs/quickstart

mamund
+1.859.757.1449
skype: mca.amundsen
http://amundsen.com/blog/
http://twitter.com/mamund
https://github.com/mamund
http://www.linkedin.com/in/mikeamundsen

On Fri, Aug 2, 2013 at 1:37 AM, Mark Nottingham <[email-masked]> wrote:

> > Subject: New Version Notification for
> draft-nottingham-uri-get-off-my-lawn-00.txt
> > URL:
> http://www.ietf.org/internet-drafts/draft-nottingham-uri-get-off-my-lawn-00.txt
> > Status:
> http://datatracker.ietf.org/doc/draft-nottingham-uri-get-off-my-lawn
> > Htmlized:
> http://tools.ietf.org/html/draft-nottingham-uri-get-off-my-lawn-00
> >
> >
> > Abstract:
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>