Subject: Re: [apps-discuss] Working Group Last Call: draft-ietf-appsawg-malformed-mail-07

From: Alexey Melnikov <[email-masked]>
Date: Fri, 09 Aug 2013 13:52:08 +0100

On 29/07/2013 09:30, Salvatore Loreto wrote:
> this mail is to initiate the WG Last Call on 
> draft-ietf-appsawg-malformed-mail-07
> ( http://tools.ietf.org/html/draft-ietf-appsawg-malformed-mail-07 )
> the WGLC will end on Friday, August 16th.
>
> Please send your reviews, as well as expression of support regarding
> document readiness for IESG (or not) to the apps-discuss mailing list.
>
> Comments like "I've read the document and it is OK to publish" or
> "I've read the document and it has the following issues"
> are useful and would be gratefully accepted by chairs.

This is a very useful document. I reviewed it and I think it is ready 
for publication. I sent information about typos I spotted directly to 
Murray.

---

From: Martijn Grooten <[email-masked]>
Date: Fri, 9 Aug 2013 14:45:28 +0000 (UTC)

On Fri, 9 Aug 2013, Alexey Melnikov wrote:
> This is a very useful document. I reviewed it and I think it is ready for 
> publication. I sent information about typos I spotted directly to Murray.

+1

I think I've previously said how I think a document like this would be 
very useful. I've read through this version and I think it's very good - 
and ready to be published.

Martijn.

---

From: "John Levine" <[email-masked]>
Date: 9 Aug 2013 18:33:38 -0000

I've read it and find its advice useful.

Before publication, I'd want to combine or otherwise reconcile
sections 7.5 and 7.8 which address the same issue using different
words.  In 7.8, the advice is to combine duplicated headers, which
works for the From and Subject headers in the examples, but
what about Date or Sender ?

This shouldn't be hard to fix.  Otherwise it's fine.

R's,
John

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 13 Aug 2013 22:57:59 -0700

On Mon, Jul 29, 2013 at 2:04 AM, Franck Martin <[email-masked]>wrote:

> I have read the document an it is ok to publish, I would only point to
> some neat-picking
>
> 7.1.6
> To: "Joe" <[email-masked]&gt
> likely a typo conversion from xml to html
>

Fixed.

>
> 7.1.7
> a note on idn@idn may be needed so it is not interpreted as a group(?) ie:
> To: Joe;
>
>
>
Do you have something specific in mind here?  Can you propose text to be
added?

-MSK

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 13 Aug 2013 23:00:03 -0700

> publication. I sent information about typos I spotted directly to Murray.
All fixed in the working copy.  Thanks!

-MSK

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 13 Aug 2013 23:22:39 -0700

Thanks, hadn't noticed that before.  Done in the working copy.

-MSK

On Fri, Aug 9, 2013 at 11:33 AM, John Levine <[email-masked]> wrote:

> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>