Subject: [apps-discuss] Working group summaries you'll start seeing

From: Applications Area Directors <[email-masked]>
Date: Wed, 26 Feb 2014 13:20:18 -0800

The App ADs have asked the chairs to post summaries of working group
status (for WGs that are not meeting in London) and working group
sessions (for WGs that are meeting) between now and the end of the
London meeting.  Peter has posted the first of those summaries, about
jcardcal; thanks.  You'll all be seeing the rest of the summaries
during this week and next.

Off-list feedback about whether these summaries are useful to you is welcome.

Barry and Pete

---

From: Salvatore Loreto <[email-masked]>
Date: Thu, 27 Feb 2014 08:54:50 +0000

HyBi wg is not meeting in London.

There is consensus on not stop the mux extension work within the HyBi wg
and instead move the discussion in the httpbis wg 
to define how WebSocket semantic fits in the HTTP2 framing level and then
make advantage of the HTTP2 mux.

There is an ongoing mail discussion in httpbis mailing list about WebSocket
and a scheduled discussion in London 

The only draft still pending in the wg is the draft-ietf-hybi-permessage-compression
the chair have to review it and eventually send to the IESG

if the HTTPbis wg agrees to take on the WebSocket evolution (i.e. WebSocket over HTTP2),
and I hope it will,
then after we finalise the work on draft-ietf-hybi-permessage-compression
the wg can be closed IMO

br
Salvatore

On Feb 26, 2014, at 11:20 PM, Applications Area Directors <[email-masked]> wrote:

> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss