Subject: [apps-discuss] why no meetecho is available?

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 3 Mar 2014 00:48:30 +0100

Hi,
I just wonder why there is no meetecho session available for appsawg while
there will be really important discussion and BoF there. I also could not
find  the place where I can download the slides (since I couldn't find on
the agenda). If you know, please share it.

Thanks,
smile,
Hosnieh

---

From: Salvatore Loreto <[email-masked]>
Date: Mon, 3 Mar 2014 07:39:21 +0000

Hi Hosnieh

having meetecho session available for appsawg is a good idea.
Unfortunately it is impossible to setup a Meetecho session at very last minute,
the Meetecho guys are not able yet to cover all the IETF sessions so they have
to prioritise the one with remote presenters and/or the one with a large remote audience
or the one that have been requested in advance.
Now they are fully booked.

If people want appsawg to be available on Meetecho in the future IETF meetings
please let we know and we will make sure to book the Meetecho service in time.

about the slides:
Murray has update the slides. 
see: http://www.ietf.org/mail-archive/web/apps-discuss/current/msg11513.html

br
Salvatore 

On Mar 2, 2014, at 11:48 PM, Hosnieh Rafiee <[email-masked]>
 wrote:

> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: "Hosnieh Rafiee" <[email-masked]>
Date: Mon, 3 Mar 2014 09:58:07 +0100

> If people want appsawg to be available on Meetecho in the future IETF
> meetings please let we know and we will make sure to book the Meetecho
> service in time.

I guess it will be really helpful. So , please consider it for the next
meeting

Thanks,
Hosnieh