Subject: [apps-discuss] mini-charter for multipart-form-data

From: Larry Masinter <[email-masked]>
Date: Wed, 5 Mar 2014 15:04:18 +0000

Problem: Many/most current implementations of "multipart/form-data" do not match RFC 2388
                    They don't necessarily match either other, either.
In scope:  Fix the spec to be consistent with deployed implementations, recommend 
                    more consistent behavior, give implementation advice for compatibility
Out of scope: Alternative representations to MIME multipart
Why appropriate for APPSAWG:  No current working group is close to this topic. Small document
                   not worth a new WG.

What I don't have is a list of the names of five people who have committed to provide timely reviews (or even untimely reviews). 
But there have in the past been people who have raised their hands.  

Working with Philippe yesterday,  we made some good progress on the test framework toward integrating it with the W3C web platform test.
I expect to make some substantial revisions based on recent  results.

---

From: Salvatore Loreto <[email-masked]>
Date: Thu, 6 Mar 2014 10:13:46 +0000

Hi Larry,

thanks for the mini-charter description
we really need people committed to provide comments and perform document reviews
in order to be sure that there is enough energy to get this work done.

so people interested in helping and let this work to progress,
have to volunteer for it 
replying to this message in the mailing list or sending an email to Murray and myself

thanks in advance for your help

/Salvatore

On Mar 5, 2014, at 3:04 PM, Larry Masinter <[email-masked]> wrote:

> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 6 Mar 2014 10:19:56 +0000

> replying to this message in the mailing list or sending an email to Murray

I've uploaded this text to the wiki, but yes, we also need the committed
reviewers and a proposed milestone.

-MSK

---

From: "Martin J. Dürst" <[email-masked]>
Date: Thu, 06 Mar 2014 19:26:47 +0900

On 2014/03/06 19:19, Murray S. Kucherawy wrote:
> I've uploaded this text to the wiki,

Can you please remove the sentence "Why appropriate for APPSAWG: No 
current working group is close to this topic. Small document not worth a 
new WG."? It's very good to have something like this in the discussion 
that leads to acceptance, but it doesn't belong in the mini-charter itself.

> but yes, we also need the committed

I commit to doing a (maybe untimely) review.

Regards,   Martin.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 6 Mar 2014 10:32:24 +0000

On Thu, Mar 6, 2014 at 10:26 AM, "Martin J. Dürst"
<[email-masked]>wrote:

> new WG."? It's very good to have something like this in the discussion that
> leads to acceptance, but it doesn't belong in the mini-charter itself.
>
>

Done and done.

-MSK