Subject: [apps-discuss] I-D Action: draft-ietf-appsawg-xml-mediatypes-10.txt

From: [email-masked]
Date: Mon, 07 Apr 2014 03:48:58 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Applications Area Working Group Working Group of the IETF.

        Title           : XML Media Types
        Authors         : Henry S. Thompson
                          Chris Lilley
	Filename        : draft-ietf-appsawg-xml-mediatypes-10.txt
	Pages           : 34
	Date            : 2014-04-07

Abstract:
   This specification standardizes three media types -- application/xml,
   application/xml-external-parsed-entity, and application/xml-dtd --
   for use in exchanging network entities that are related to the
   Extensible Markup Language (XML) while defining text/xml and text/
   xml-external-parsed-entity as aliases for the respective application/
   types.  This specification also standardizes the '+xml' suffix for
   naming media types outside of these five types when those media types
   represent XML MIME entities.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-appsawg-xml-mediatypes/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-appsawg-xml-mediatypes-10

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-appsawg-xml-mediatypes-10

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: [email-masked] (Henry S. Thompson)
Date: Mon, 07 Apr 2014 11:57:24 +0100

internet-drafts writes:

> A New Internet-Draft is available from the on-line Internet-Drafts
> directories.  This draft is a work item of the Applications Area
> Working Group Working Group of the IETF.
>
>         Title           : XML Media Types

This draft responds to IESG feedback, none of which required
substantive changes. It is, I hope, very nearly the finished article.

As usual, a clean diff is available at

  http://www.w3.org/XML/2012/10/3023bis/draft-ietf-appsawg-xml-mediatypes-10_diff.html

and a Disposition of Comments, which shows all the comments received
and explains what I did about them:

  http://www.w3.org/XML/2012/10/3023bis/iesg-comments.html

ht
-- 
       Henry S. Thompson, School of Informatics, University of Edinburgh
      10 Crichton Street, Edinburgh EH8 9AB, SCOTLAND -- (44) 131 650-4440
                Fax: (44) 131 650-4587, e-mail: [email-masked]
                       URL: http://www.ltg.ed.ac.uk/~ht/
 [mail from me _always_ has a .sig like this -- mail without it is forged spam]