Subject: [apps-discuss] draft-ietf-appsawg-json-merge-patch

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 21 May 2014 16:07:31 -0700

Colleagues,

The above draft is in "Parked" state and is in need of new authors/editors
to carry it through to completion.  We put out a call for this after the
London meeting, and there were a few inquiries about what's involved but no
commitment to pick up the torch and run with it.

The draft expires tomorrow.  Do we have any takers?  Last call...

-MSK

---

From: James M Snell <[email-masked]>
Date: Wed, 21 May 2014 16:51:31 -0700

For those who may wish to move this forward, the source xml for the
xml2rfc tool can be found here:
https://github.com/jasnell/specs/blob/master/mature/draft-ietf-appsawg-json-merge-patch-02.xml

On Wed, May 21, 2014 at 4:07 PM, Murray S. Kucherawy
<[email-masked]> wrote:
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>

---

From: "Markus Lanthaler" <[email-masked]>
Date: Thu, 22 May 2014 09:33:33 +0200

On Thursday, May 22, 2014 1:08 AM, Murray S. Kucherawy wrote:
> Colleagues,
> The above draft is in "Parked" state and is in need of new
> authors/editors to carry it through to completion.  We put out a call

This is a quite important spec IMO as it documents what a lot of people are already doing (with application/json though).

> for this after the London meeting, and there were a few inquiries
> about what's involved but no commitment to pick up the torch and run
> with it.
> 

I have the same question :-) I would like to help but my time is unfortunately quite constrained at the moment. Are there any major issues that I've missed?

--
Markus Lanthaler
@markuslanthaler