Subject: Re: [apps-discuss] Call for Adoption: draft-kucherawy-email-auth-codes

From: Kurt Andersen <[email-masked]>
Date: Fri, 9 May 2014 08:57:33 -0700

On Thu, May 8, 2014 at 11:09 PM, Salvatore Loreto <
[email-masked]> wrote:

>
> This is a formal call for adoption of draft-kucherawy-email-auth-codes
> into APPSAWG.
>
>
Yes - and I'm willing to participate as a reviewer.

--Kurt Andersen

---

From: Dave Crocker <[email-masked]>
Date: Fri, 09 May 2014 10:11:42 -0700

On 5/9/2014 8:57 AM, Kurt Andersen wrote:
> On Thu, May 8, 2014 at 11:09 PM, Salvatore Loreto
> <[email-masked] <mailto:[email-masked]>>
> wrote:
> 
> 
>     This is a formal call for adoption of
>     draft-kucherawy-email-auth-codes into APPSAWG.  
> 
>  

ditto ditto.

d./

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net