Subject: [apps-discuss] Working Group Last Call: draft-ietf-appsawg-email-auth-codes

From: Salvatore Loreto <[email-masked]>
Date: Fri, 13 Jun 2014 09:12:25 +0000

Colleagues,

This note starts a Working Group Last Call for draft-ietf-appsawg-email-auth-codes-02.
There has been a good mail discussion and couple of versions and now it seems to be
stable and ready.

Please provide review comments either on this list or privately to [email-masked]<mailto:[email-masked]> on or before June 30, 2014.

Also, if any participant has knowledge of IPR that needs to be declared on this work, please do so, as required by BCPs 78 and 79.

SM is fulfilling the duties of document shepherd.

-MSK, APPSAWG co-chair

---

From: Salvatore Loreto <[email-masked]>
Date: Thu, 26 Jun 2014 19:31:13 +0000

as reminder

this WGLC ends in 4 days, on June 30, 2012

br
Salvatore

On Jun 13, 2014, at 12:12 PM, Salvatore Loreto <[email-masked]<mailto:[email-masked]>> wrote:

Colleagues,