Subject: [apps-discuss] Draft IETF 90 APPSAWG/APPAREA agenda available

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 9 Jul 2014 11:13:09 -0700

The preliminary APPSAWG/APPAREA agenda has been posted:

http://www.ietf.org/proceedings/90/agenda/agenda-90-appsawg

Please let us know ([email-masked]) if you have any issues
with the agenda.

-MSK, APPSAWG co-chair

---

From: Franck Martin <[email-masked]>
Date: Thu, 10 Jul 2014 16:13:46 -0500 (CDT)

----- Original Message -----

> From: "Murray S. Kucherawy" <[email-masked]>
> To: "IETF Apps Discuss" <[email-masked]>
> Sent: Wednesday, July 9, 2014 11:13:09 AM
> Subject: [apps-discuss] Draft IETF 90 APPSAWG/APPAREA agenda available

> Please let us know ( [email-masked] ) if you have any issues
> with the agenda.

Shouldn't http://datatracker.ietf.org/doc/draft-martin-authentication-results-tls/ be in "Relevant work (not yet part of APPSAWG)" to go with the ptype ID?

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Fri, 11 Jul 2014 09:32:05 -0700

On Thu, Jul 10, 2014 at 2:13 PM, Franck Martin <[email-masked]>
wrote:

> ------------------------------
>
> Shouldn't
> http://datatracker.ietf.org/doc/draft-martin-authentication-results-tls/
> be in "Relevant work (not yet part of APPSAWG)" to go with the ptype ID?
>

We can list it as upcoming work of interest, sure.  It's probably premature
to give it microphone time in Toronto, correct?

-MSK

---

From: Franck Martin <[email-masked]>
Date: Fri, 11 Jul 2014 09:45:03 -0700

On Jul 11, 2014, at 9:32 AM, Murray S. Kucherawy <[email-masked]> wrote:

> On Thu, Jul 10, 2014 at 2:13 PM, Franck Martin <[email-masked]> wrote:
> Please let us know ([email-masked]) if you have any issues with the agenda.
> We can list it as upcoming work of interest, sure.  It's probably premature to give it microphone time in Toronto, correct?
> 
> 
Correct, and I won't attend Toronto in person, but next...