Subject: [apps-discuss] Call for Adoption: draft-kucherawy-authres-ptype-registry

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 21 Jul 2014 12:22:53 -0400

Call For Adoption: draft-kucherawy-authres-ptype-registry

Colleagues,

This note begins a Call For Adoption for the above document to be adopted
as an APPSAWG working group item.  The Call ends on August 8, 2014.

Keep in mind that adoption of a document does not mean the document as-is
is ready for publication.  It is merely acceptance of the document as a
starting point for what will be some later final product of APPSAWG.  The
working group is free to make changes to the document according to the
normal consensus process.

We have already seen some favorable discussion toward adoption on the
apps-discuss list, and these comments will be included in the resolution of
this Call.

Since this document includes me as a co-author, Alexey will be making the
call about this Call, and selecting the shepherd.

Please reply on this thread with expressions of support or opposition,
preferably with comments, regarding accepting this as a work item of
APPSAWG (as opposed to some other venue).

-MSK, APPSAWG co-chair

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Mon, 21 Jul 2014 13:25:51 -0400

Correction on the name (thanks, Tony):
draft-kucherawy-authres-ptypes-registry

https://datatracker.ietf.org/doc/draft-kucherawy-authres-ptypes-registry/

Apologies for the typo.

-MSK

---

From: Scott Kitterman <[email-masked]>
Date: Mon, 21 Jul 2014 14:02:36 -0600

>> APPSAWG (as opposed to some other venue).

I'm in favor of adopting this. I intend to help with the draft and implementation it as well. 

Scott K

---

From: Franck Martin <[email-masked]>
Date: Mon, 21 Jul 2014 21:05:22 -0500 (CDT)

----- Original Message -----

> From: "Murray S. Kucherawy" <[email-masked]>
> To: "IETF Apps Discuss" <[email-masked]>
> Sent: Monday, July 21, 2014 9:22:53 AM
> Subject: [apps-discuss] Call for Adoption:
> draft-kucherawy-authres-ptype-registry

> This note begins a Call For Adoption for the above document to be adopted as
> an APPSAWG working group item. The Call ends on August 8, 2014.

> Keep in mind that adoption of a document does not mean the document as-is is
> ready for publication. It is merely acceptance of the document as a starting
> point for what will be some later final product of APPSAWG. The working
> group is free to make changes to the document according to the normal
> consensus process.

> preferably with comments, regarding accepting this as a work item of APPSAWG
> (as opposed to some other venue).

I'm in support of this, as there are other email authentication schemes done at the MTA level that would need to be exposed in this header. This document allow for such extensions. 

I'm ready to support and adding TLS results once the AR header is flexible enough to support such extensions.

---

From: Alexey Melnikov <[email-masked]>
Date: Tue, 22 Jul 2014 09:21:13 -0400

I am in favour of adopting this and will review.