Subject: [apps-discuss] I-D Action: draft-ietf-appsawg-json-merge-patch-05.txt

From: [email-masked]
Date: Mon, 21 Jul 2014 06:26:11 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the Applications Area Working Group Working Group of the IETF.

        Title           : JSON Merge Patch
        Authors         : Paul Hoffman
                          James M Snell
	Filename        : draft-ietf-appsawg-json-merge-patch-05.txt
	Pages           : 9
	Date            : 2014-07-21

Abstract:
   This specification defines the JSON merge patch format and processing
   rules.  The merge patch format is primarily intended for use with the
   HTTP PATCH method as a means of describing a set of modifications to
   a target resource's content.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-appsawg-json-merge-patch/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-appsawg-json-merge-patch-05

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-appsawg-json-merge-patch-05

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Manger, James" <[email-masked]>
Date: Tue, 22 Jul 2014 10:45:31 +1000

> http://tools.ietf.org/html/draft-ietf-appsawg-json-merge-patch-05

JSON Merge Patch looks good to go.

The only bug left is a typo (s/textural/textual/ in the last paragraph of section 2).

--
James Manger

---

From: James M Snell <[email-masked]>
Date: Mon, 21 Jul 2014 17:55:35 -0700

+1.

Thank you Paul for picking this up and getting it finished.

On Mon, Jul 21, 2014 at 5:45 PM, Manger, James
<[email-masked]> wrote:
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss