Subject: Re: [apps-discuss] Call For Adoption: draft-nottingham-http-problem

From: Alexey Melnikov <[email-masked]>
Date: Sun, 03 Aug 2014 19:21:21 +0100

On 21/07/2014 17:32, Murray S. Kucherawy wrote:
> Call For Adoption: draft-nottingham-http-problem
>
> Colleagues,
>
> This note begins a Call For Adoption for the above document to be 
> adopted as an APPSAWG working group item.  The Call ends on August 8, 
> 2014.
Colleagues,
There was very little support for this document so far. Are people 
interested in working on this document in the APPSAWG?

Thank you,
Alexey, as a co-chair.
>
> Keep in mind that adoption of a document does not mean the document 
> as-is is ready for publication.  It is merely acceptance of the 
> document as a starting point for what will be some later final product 
> of APPSAWG.  The working group is free to make changes to the document 
> according to the normal consensus process.
>
> There was some favorable discussion toward adoption of this document 
> at IETF 90 in Toronto.  We will factor this into the decision at the 
> close of this Call.
>
> Please reply on this thread with expressions of support or opposition, 
> preferably with comments, regarding accepting this as a work item of 
> APPSAWG (as opposed to some other venue). Feel free to include 
> discussion of constraints that the WG should consider with respect to 
> its mini-charter.

---

From: Matthew Kerwin <[email-masked]>
Date: Mon, 4 Aug 2014 07:23:50 +1000

> interested in working on this document in the APPSAWG?

This is my first post to the wg. I support adopting the draft; I've
even implemented it in past APIs.

Cheers
-- 
  Matthew Kerwin
  http://matthew.kerwin.net.au/

---

From: Paul Hoffman <[email-masked]>
Date: Mon, 4 Aug 2014 10:18:38 -0700

On Aug 3, 2014, at 11:21 AM, Alexey Melnikov <[email-masked]> wrote:

> There was very little support for this document so far. Are people interested in working on this document in the APPSAWG?

Sorry for the late reply. This seems like a fine, easy document for the WG. I'm happy to review it.

--Paul Hoffman

---

From: Darrel Miller <[email-masked]>
Date: Mon, 4 Aug 2014 22:15:52 -0400

I have built a parser[1] for the Microsoft .net platform for this
specification.  I have used the format on a number of internal APIs
with success.

I definitely believe there is value in APPSAWG moving forward with this.

Darrel

[1] https://github.com/tavis-software/Tavis.Problem

On Mon, Aug 4, 2014 at 1:18 PM, Paul Hoffman <[email-masked]> wrote:
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: Jan Algermissen <[email-masked]>
Date: Tue, 5 Aug 2014 07:14:50 +0200

> I definitely believe there is value in APPSAWG moving forward with this.

+1  It has proven very useful in API design in several projects.

Jan