Subject: [apps-discuss] ID Tracker State Update Notice: <draft-ietf-appsawg-nullmx-07.txt>

From: IETF Secretariat <[email-masked]>
Date: Tue, 05 Aug 2014 12:06:47 -0700

IANA review state changed to IANA - Not OK
ID Tracker URL: http://datatracker.ietf.org/doc/draft-ietf-appsawg-nullmx/

---

From: t.petch <[email-masked]>
Date: Wed, 6 Aug 2014 15:20:41 +0100

I see no explanation from IANA as to their objections to this I-D - if
they are in the tracker, then finding them has defeated me - but
wonder if it is because the I-D does not mention that this is an update
to the Enumerated Status Codes (obvious as that might be to us).

Tom Petch

----- Original Message -----
From: "IETF Secretariat" <[email-masked]>
To: <[email-masked]>;
<[email-masked]>; <[email-masked]>;
<[email-masked]>
Sent: Tuesday, August 05, 2014 8:06 PM

> ID Tracker URL:
http://datatracker.ietf.org/doc/draft-ietf-appsawg-nullmx/
>
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

---

From: Dave Crocker <[email-masked]>
Date: Wed, 06 Aug 2014 07:26:23 -0700

> to the Enumerated Status Codes (obvious as that might be to us).

http://datatracker.ietf.org/doc/draft-ietf-appsawg-nullmx/history/

The entry below the system-generated IANA Review state can be expanded
and shows extended comments from Pearl Liang.

d/

-- 
Dave Crocker
Brandenburg InternetWorking
bbiw.net