Subject: [apps-discuss] Minutes from APPSAWG/APPAREA meeting at IETF 90

From: "Murray S. Kucherawy" <[email-masked]>
Date: Tue, 19 Aug 2014 23:04:20 -0700

Colleagues,

The minutes from our meeting at IETF 90 are now visible here:

http://www.ietf.org/proceedings/90/minutes/minutes-90-appsawg

Please provide any corrections prior to September 5th.  After that they
will be a permanent part of the proceedings.

-MSK, APPSAWG co-chair

---

From: "John Levine" <[email-masked]>
Date: 20 Aug 2014 16:05:41 -0000

>will be a permanent part of the proceedings.

I think I said "refreshingly quaint" rather than "quaint".  I only
care because I think that makes it clearer that I think safe-hint is a
good idea.

R's from the fabulous Jersey Shore,
John

---

From: Mark Nottingham <[email-masked]>
Date: Fri, 22 Aug 2014 09:41:29 +1000

I don't recall the next step for json-home being a call for adoption; did I remember that wrong?

Regards,

On 20 Aug 2014, at 4:04 pm, Murray S. Kucherawy <[email-masked]> wrote:

> Please provide any corrections prior to September 5th.  After that they will be a permanent part of the proceedings.
> 
> -MSK, APPSAWG co-chair
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss

--
Mark Nottingham   https://www.mnot.net/

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 21 Aug 2014 22:16:08 -0700

> I don't recall the next step for json-home being a call for adoption; did

 Probably just a copy-pasta error then.  I'll tidy it up.

-MSK