Subject: [apps-discuss] Applications Area Directorate Review of draft-ietf-weirds-bootstrap-09

From: Bert Greevenbosch <[email-masked]>
Date: Tue, 21 Oct 2014 08:52:15 +0000

Document: draft-ietf-weirds-bootstrap-09
Title: Finding the Authoritative Registration Data (RDAP) Service
Reviewer: Bert Greevenbosch
Review Date: 21 October 2014
IETF Last Call Date: 27 October 2014
IESG Telechat Date: 30 October 2014
Summary: Needs some edits.

Major Issues:

None

Minor Issues:

(m1) Section 5.2. The IPv6 address notation "2001:0200:1000::/28" is a bit strange since 1000 is not part of the first 28 bits. Is this intentional? If not, I propose to replace it by "2001:0200::/28" or "2001:0200:100::/38". This replacement would need to be done in the JSON code as well as in the text.

Nits:

(n1) In section 1, second paragraph, replace "Autonomous numbers (AS)" by "Autonomous Systems (AS) numbers".

(n2) Section 8, first bullet: propose to remove "a" from "if it is a mistyped information by the user."

---

From: Marc Blanchet <[email-masked]>
Date: Mon, 27 Oct 2014 14:37:42 -0400

> (m1) Section 5.2. The IPv6 address notation "2001:0200:1000::/28" is a bit strange since 1000 is not part of the first 28 bits. Is this intentional? If not, I propose to replace it by "2001:0200::/…

done in -10. using  2001:0200:1000::/36

> (n2) Section 8, first bullet: propose to remove "a" from "if it is a mistyped information by the user."

done in -10.

thanks for the review, 

Regards, Marc.