Subject: [apps-discuss] Fwd: New Version Notification for draft-seantek-text-markdown-use-cases-01.txt

From: Sean Leonard <[email-masked]>
Date: Mon, 29 Dec 2014 00:28:03 -0800

The Markdown use cases I-D has been updated. Among other things, the 
preservation strategies are more robust, and the exemplary registrations 
have been updated to use the draft-ietf-appsawg-text-markdown-05 template.

Regards,

Sean

-------- Forwarded Message --------
Subject: 	New Version Notification for 
draft-seantek-text-markdown-use-cases-01.txt
Date: 	Sun, 28 Dec 2014 15:24:09 -0800
From: 	[email-masked]

A new version of I-D, draft-seantek-text-markdown-use-cases-01.txt
has been successfully submitted by Sean Leonard and posted to the
IETF repository.

Name:		draft-seantek-text-markdown-use-cases
Revision:	01
Title:		text/markdown Use Cases
Document date:	2014-12-28
Group:		Individual Submission
Pages:		18
URL:            http://www.ietf.org/internet-drafts/draft-seantek-text-markdown-use-cases-01.txt
Status:         https://datatracker.ietf.org/doc/draft-seantek-text-markdown-use-cases/
Htmlized:       http://tools.ietf.org/html/draft-seantek-text-markdown-use-cases-01
Diff:           http://www.ietf.org/rfcdiff?url2=draft-seantek-text-markdown-use-cases-01

Abstract:
    This document elaborates upon the text/markdown media type for use
    with Markdown, a family of plain text formatting syntaxes that
    optionally can be converted to formal markup languages such as HTML.
    Background information, local storage strategies, and additional
    syntax registrations are supplied.

---

From: Graham Klyne <[email-masked]>
Date: Wed, 31 Dec 2014 16:10:52 +0000

Hi,

I took a quick skim.  I'm not sure I find the background rationale especially 
useful, and haven't reviewed it in detail (but I've no objection to it - as if 
that mattered!).

In the sections on the various markdown flavours/variants, I think it might be 
helpful to provide separate links for format documentation vs implementations. 
I had the impression that links provided were for one or the other or maybe 
both, according to what is at hand.  Mainly, for implementations, I think it 
could be helpful to call out (a) available implementations that can be used 
locally, and (b) public systems that do useful things with specific markdown 
flavours.

(Does this also suggest a tweak to the registration template?)

#g
--

On 29/12/2014 08:28, Sean Leonard wrote:
> preservation strategies are more robust, and the exemplary registrations have
> been updated to use the draft-ietf-appsawg-text-markdown-05 template.
>
> Regards,
>
> Sean
>
>
> URL:
> http://www.ietf.org/internet-drafts/draft-seantek-text-markdown-use-cases-01.txt
> Status:
> https://datatracker.ietf.org/doc/draft-seantek-text-markdown-use-cases/
> Diff:
> http://www.ietf.org/rfcdiff?url2=draft-seantek-text-markdown-use-cases-01
>
> Abstract:
> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>