Subject: [apps-discuss] Call For Adoption: draft-seantek-windows-image

From: "Murray S. Kucherawy" <[email-masked]>
Date: Wed, 17 Dec 2014 13:14:28 -0800

This note starts a Call For Adoption for draft-seantek-windows-image.  This
work was presented as two separate drafts at the Honolulu meeting and
appeared to have some support and no objection to processing through
APPSAWG.

Please reply with support or objection on this thread by January 9, 2015.

-MSK, APPSAWG co-chair

---

From: Dave Thaler <[email-masked]>
Date: Thu, 18 Dec 2014 19:11:08 +0000

I reviewed the draft, and support adoption.

-Dave

From: apps-discuss [mailto:[email-masked]] On Behalf Of Murray S. Kucherawy
Sent: Wednesday, December 17, 2014 1:14 PM
To: IETF Apps Discuss
Subject: [apps-discuss] Call For Adoption: draft-seantek-windows-image

This note starts a Call For Adoption for draft-seantek-windows-image.  This work was presented as two separate drafts at the Honolulu meeting and appeared to have some support and no objection to processing through APPSAWG.

---

From: Bert Greevenbosch <[email-masked]>
Date: Sat, 27 Dec 2014 00:50:59 +0000

+1

From: apps-discuss [mailto:[email-masked]] On Behalf Of Dave Thaler
Sent: 19 December 2014 03:11
To: Murray S. Kucherawy; IETF Apps Discuss
Subject: Re: [apps-discuss] Call For Adoption: draft-seantek-windows-image

-Dave