Subject: [apps-discuss] Fwd: [www.ietf.org/rt #92672] Manual Post Requested for draft-matavka-gopher-ii

From: Nick Matavka <[email-masked]>
Date: Mon, 13 Apr 2015 16:10:59 -0400

To whom it may concern:

The draft that I wrote had a Notice of Compliance with BCP 78/79 and a
guidelines paragraph... the IDNITS checker on the Draft Submission Tool
passed it with no problem.  Could you please explain to my why Mr Khan has
rejected the draft even though the BCP compliance notice was in fact
present, as was the guidelines paragraph?

Thanks

Ted Matavka

---------- Forwarded message ----------
From: Naveen Khan via RT <[email-masked]>
Date: 13 April 2015 at 14:02
Subject: [www.ietf.org/rt #92672] Manual Post Requested for
draft-matavka-gopher-ii
To: [email-masked], [email-masked],
[email-masked]

Hi Ted & Wolfgang,

Your draft did not pass IDNITS for the following reasons:

** The document seems to lack a Notice of Compliance with BCP 78 and BCP 79
according to IETF Trust Provisions of 28 Dec 2009, Section 6.a or
Provisions of
12 Sep 2009, Section 6.a. IETF Trust Legal Provisions of 28-dec-2009,
Section
6.a: This Internet-Draft is submitted in full conformance with the
provisions
of BCP 78 and BCP 79.

** The document seems to lack a 1id_guidelines paragraph about
Internet-Drafts
being working documents. 1id_guidelines, paragraph 1: Internet-Drafts are
working documents of the Internet Engineering Task Force (IETF), its areas,
and
its working groups. Note that other groups may also distribute working
documents as Internet-Drafts.

Please fix these errors and resubmit, and I will be happy to get this posted
for you.

Sincerely,
Naveen Khan
IETF Secretariat

On Sun Apr 12 18:42:01 2015, [email-masked] wrote:
>
> Hi,
>
> Manual posting has been requested for the following Internet-Draft:
>
> I-D Submission Tool URL:
> http://datatracker.ietf.org/submit/status/68412/
>
> File name : draft-matavka-gopher-ii
> Revision : 00
> Submission date : 2015-04-12
> Group : Individual Submission
>
> Title : Gopher-II: The Next Generation Gopher WWIS
> Document date : 2015-04-11
> Pages : 24
> File size : 59.3 KB
>
> Submitter : Ted Matavka <[email-masked]>
>
> Abstract : The Gopher protocol is over twenty years old.
> Changing practices and
> unofficial extensions have caused Gopher as currently used to differ,
> but remain largely compatible with, the standard established in its
> official governing document, *The Internet Gopher Protocol (a
> distributed document search and retrieval protocol)*, known as *RFC
> 1436*. Therefore, this document attempts to establish a contemporary
> specification of the Gopher communications protocol, departing as
> little as possible from current practice.
>
>
>
> Authors:
> Ted Matavka <[email-masked]>
> Wolfgang Faust <[email-masked]>
>
>
> Comment to the secretariat:
>
>
>

-- 
       /^\/^\
       \----|
   _---'---~~~~-_
    ~~~|~~L~|~~~~
       (/_  /~~--
     \~ \  /  /~
   __~\  ~ /   ~~----,
   \    | |       /  \
   /|   |/       |    |
   | | | o  o     /~   |
 _-~_  |        ||  \  /
(// )) | o  o    \\---'
//_- |  |          \
//   |____|\______\__\
~      |   / |    |
       |_ /   \ _|
     /~___|  /____\

---

From: t.petch <[email-masked]>
Date: Tue, 14 Apr 2015 12:00:00 +0100

Nick

You do not attach the draft so it is difficult to know what went wrong,
but I would assume that you did not comply with the legal requirements
surrounding copyright.  Also, note the the internet-drafts mailing list
is the one that sends to you, not one that you ever send to.

Meanwhile, learn xml2rfc!  If you stick around and submit more I-D, it
will save you a lot of grief.  Yes, learning a new technology is a pain
and costs time, but the investment pays for itself in reducing the
stress of interacting with the IETF's computer systems.  And, like any
language source, you only ever have to produce it once and then copy it
for all future ones; in fact, if you are judicious, you can purloin an
existing source from the IETF website.  Bear in mind that the copyright
rules are that anything submitted to the IETF can be used by anyone for
the production of any I-D, so I can lift anything I like by anyone for
use in another I-D (but I would not recommend the xml of my own I-Ds, I
don't know what I am doing:-).

Tom Petch

----- Original Message -----
From: "Nick Matavka" <[email-masked]>
To: <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Monday, April 13, 2015 9:10 PM
Subject: [apps-discuss] Fwd: [www.ietf.org/rt #92672] Manual Post
Requested for draft-matavka-gopher-ii

> > Comment to the secretariat:

------------------------------------------------------------------------
--------

> _______________________________________________
> apps-discuss mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/apps-discuss
>