Subject: [apps-discuss] "ID-event" side meeting 0900h thur morning (today)?

From: [email-masked]
Date: Thu, 21 Jul 2016 00:34:58 -0600

On monday, I placed an "id-event side meeting" for 0900h thur morn  
(today) in my calendar but there was not a location given at the  
time.. I seem to recall it was mentioned during the ART area aka  
dispatch/apps session

does anyone here know where that side meeting is to gather?

thanks,

=JeffH

---

From: [email-masked]
Date: Thu, 21 Jul 2016 01:12:04 -0600

> does anyone here know where that side meeting is to gather?

ok, found'em, it is in the glassed-in breakfast area....info was sent  
to the [email-masked] non-wg mailing list (doh)

=JeffH