Subject: [Autoconf] AUTOCONF Problem Statement: Unique Prefix Requirement

From: ASHUTOSH BHATIA <[email-masked]>
Date: Fri, 22 Feb 2008 08:02:18 +0000 (GMT)

Hi All,

I am new to this kind of Draft discussion. Please ignore  my mistakes.

I would like to raise my commnets regarding unique prefix requirement for
Each MANET Router. This may restrict the size of MANET for a perticular deployment
when MANET is deployed in an IP subnet of sufficiently large prefix.

for example if  subnet prefix   is  p::/56. in that case
out of 64 bits only 8 bits are left. which will restrict MANET size to 256.
This requirement imposes a restriction on "MANET deployment"  only
at top level not down the heirarchy.

Regards

Ashutosh

_______________________________________________
Autoconf mailing list
[email-masked]
http://www.ietf.org/mailman/listinfo/autoconf

---

From: mase <[email-masked]>
Date: Sat, 23 Feb 2008 06:36:23 +0900

At 17:02 08/02/22, ASHUTOSH BHATIA wrote:
>Content-return: prohibited
>Content-type: text/html; charset=windows-1252
>
>Hi All,
>
>I would like to raise my commnets regarding unique prefix 
>requirement for Each MANET Router.

We use "unique prefix" no more. We use "disjoint" instead.

>This may restrict the size of MANET for a perticular deployment 
>for example if  subnet prefix   is  p::/56. in that case out of 64 
>bits only 8 bits are left. which will restrict MANET size to 256. 

I am not sure about your question. You may use an appropriate prefix 
length in your application.

Regards,
Kenichi