Subject: [Autoconf] Difference between auto-configuration and self-configuration

From: magsh mannar <[email-masked]>
Date: Sun, 31 Aug 2008 10:31:49 -0700 (PDT)

Dear all

With respect to this WG, is there any major difference
between the terminologies auto-configuration and
self-configuration.

Is there any major difference architectural difference
between these two terminologies or can they be used
interchangeably?

Best regards

Magesh

_______________________________________________
Autoconf mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/autoconf

---

From: Emmanuel Baccelli <[email-masked]>
Date: Mon, 01 Sep 2008 09:18:50 +0200

Hi Magesh,
for now only the term "auto-configuration" is commonly defined and used. 
In my opinion "self-configuration" means the same, but since this term 
is not commonly defined, I suggest using just "autoconfiguration" to 
avoid any potential confusion, since other people may have a different 
opinion on the meaning of "self-configuration".
regards
Emmanuel