Subject: [Autoconf] Meeting Agenda (Thursday 1510-1610 Afternoon Session II)

From: Ryuji Wakikawa <[email-masked]>
Date: Wed, 25 Mar 2009 18:50:28 -0700

Hi all,

Here is the agenda of the AUTOCONF meeting on Thursday.
We apologize our delay.

regards,
Thomas & ryuji

http://www.ietf.org/proceedings/09mar/agenda/autoconf.txt

---------------------------------------------------------------------------
Ad-Hoc Network Autoconfiguration (autoconf)
----------------------------------------------------------------------------
Thursday, March 23, 2009
1510-1610 Afternoon Session II
Room Name: Continental 6
----------------------------------------------------------------------------
- Notes takers, blue sheets, agenda bash
  5 min, Chairs
- WG status update
  5 min, Chairs
- New Charter
  10 min, Chairs

- Status Update from Design Team
  30 min, Design Team
----------------------------------------------------------------------------

----------------------------------------------------------------------------
The modified charter(WG Review Completed)

Ad-Hoc Network Autoconfiguration (autoconf)

Last Modified: 2009-02-18

Additional information is available at tools.ietf.org/wg/autoconf

Chair(s):
Ryuji Wakikawa <[email-masked]>
Thomas Clausen <[email-masked]>

Internet Area Director(s):
Jari Arkko <[email-masked]>
Mark Townsley <[email-masked]>

Internet Area Advisor:
Jari Arkko <[email-masked]>

Mailing Lists:
General Discussion: [email-masked]
To Subscribe: https://www.ietf.org/mailman/listinfo/autoconf
Archive: http://www.ietf.org/mail-archive/web/autoconf/current/maillist.html

Description of Working Group:

In order to communicate among themselves, ad hoc nodes (refer to RFC
2501) need to configure their network interface(s) with local
addresses that are valid within an ad hoc network. Ad hoc nodes may
also need to configure globally routable addresses, in order to
communicate with devices on the Internet. From the IP layer
perspective, an ad hoc network presents itself as a L3 multi-hop
network formed over a collection of links.

The main purpose of the AUTOCONF WG is to describe the addressing
model for ad hoc networks and how nodes in these networks configure
their addresses. It is required that such models do not cause problems
for ad hoc-unaware parts of the system, such as standard applications
running on an ad hoc node or regular Internet nodes attached to the ad
hoc nodes. This group's effort may include the development of new
protocol mechanisms, should the existing IP autoconfiguration
mechanisms be found inadequate. However, the first task of the working
group is to describe one practical addressing model for ad hoc
networks.

Once this sole work item is completed, the group can be rechartered to
work on additional issues.

Goals and Milestones:

Apr 2009 Submit initial draft on address configuration in ad hoc networks
Sep 2009 Submit address configuration draft to IESG as Informational
or close WG.
----------------------------------------------------------------------------

---

From: Alexandru Petrescu <[email-masked]>
Date: Thu, 26 Mar 2009 22:24:56 +0100

Is this going to use the mext chat room?  Or the autoconf chat room?

Alex

Ryuji Wakikawa a écrit :
> _______________________________________________
> Autoconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/autoconf
>