Subject: [Autoconf] How many interfaces does an AUTOCONF node have?

From: Alexandru Petrescu <[email-masked]>
Date: Mon, 26 Oct 2009 10:36:36 +0100

How many physical interfaces does an AUTOCONF node have?

0..n ?
or
1..n ?
or
2..n ?

Alex

---

From: Thomas Heide Clausen <[email-masked]>
Date: Mon, 26 Oct 2009 10:40:48 +0100

> How many physical interfaces does an AUTOCONF node have?

A router with 0 interfaces? You can't be serious.

> 1..n ?

1..n is the only valid answer. Just look at *running* MANETs and MANET  
routing protocols.

There's really no question about that matter.

Thomas

> or
> 2..n ?
>
> Alex
>
> _______________________________________________
> Autoconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/autoconf

---

From: Carlos Jesús Bernardos Cano <[email-masked]>
Date: Mon, 26 Oct 2009 10:39:09 +0100

As I see it, 1..n

Carlos

-- 
Carlos Jesús Bernardos Cano     http://www.netcoms.net
GPG FP: D29B 0A6A 639A A561 93CA  4D55 35DC BA4D D170 4F67

---

From: Henning Rogge <[email-masked]>
Date: Mon, 26 Oct 2009 10:43:21 +0100

> 2..n ?

1..n

without interfaces there is nothing to do for autoconfig (or manet routing).

Henning Rogge

-- 
Diplom-Informatiker Henning Rogge , Fraunhofer-Institut für
Kommunikation, Informationsverarbeitung und Ergonomie FKIE
Kommunikationssysteme (KOM)
Neuenahrer Straße 20, 53343 Wachtberg, Germany
Telefon +49 228 9435-263,   Fax +49 228 9435 685
mailto:[email-masked] http://www.fkie.fraunhofer.de
GPG: E1C6 0914 490B 3909 D944 F80D 4487 C67C 55EC CFE0

---

From: Ulrich Herberg <[email-masked]>
Date: Mon, 26 Oct 2009 10:47:50 +0100

of course 1..n

Ulrich