Subject: [Autoconf] IP Addressing Model for Ad Hoc Networks

From: Emmanuel Baccelli <[email-masked]>
Date: Tue, 20 Oct 2009 17:15:03 +0200

Hi autoconfers,
a new version of the addressing model draft is out since yesterday.
http://tools.ietf.org/html/draft-ietf-autoconf-adhoc-addr-model-00

Please send to the list any comments you may have about it.

Regards,

Emmanuel

---

From: "Charles E. Perkins" <[email-masked]>
Date: Tue, 20 Oct 2009 10:19:29 -0700

Hello Emmanuel,

The draft looks good to me.  I thought of a possible
structural improvement to the document, but it would
not be worth any further delay to the document.

However, the Security Considerations is not
really appropriate:
>    This document does currently not describe any security
>    considerations.
>   

First of all, that can't be a suitable sentence because
it would be tautologically true for any document that
just deleted all relevant security discussion.

So I think something else is needed.

Second, it's likely that there ARE relevant
security considerations.  For instance, any security
protocols would be affected that had to do with
securing any subnet range of addresses all at once,
or multicast security, or security based on static links,
or security for anycast addresses.

These are just possibilities that came to mind upon
a few moments reflection.  Maybe a more serious
discussion would bring to light additional points
for inclusion in the Security Considerations section.

Regards,
Charlie P.

Emmanuel Baccelli wrote:
> ------------------------------------------------------------------------
>
> _______________________________________________
> Autoconf mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/autoconf
>

---

From: Emmanuel Baccelli <[email-masked]>
Date: Tue, 20 Oct 2009 23:38:59 +0200

Hi Charlie,

> not be worth any further delay to the document.

OK, sounds good.

> for inclusion in the Security Considerations section.

I totally agree with you. We need to work on this section at this point. It
was not the focus until now, but the time has come, indeed ;)

Emmanuel

Regards,